ESPAR High Amp Draw On Start-Up - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 01-02-2014
Shack's Avatar
Senior Member
 
Join Date: Sep 2006
Location: Annapolis
Posts: 199
Thanks: 6
Thanked 0 Times in 0 Posts
Rep Power: 8
Shack is on a distinguished road
Re: ESPAR High Amp Draw On Start-Up

thanks boatpoker

Connections are all still good. No visible corrosion and good continuity through the system.
__________________
"Not just a keel and a hull and a deck and sails..."
Reply With Quote Share with Facebook
  #12  
Old 01-22-2014
Capnblu's Avatar
Senior Member
 
Join Date: Mar 2006
Location: Squamish
Posts: 659
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 9
Capnblu is on a distinguished road
Re: ESPAR High Amp Draw On Start-Up

Did you fix it, or are you frozen?
__________________
Why, why, why?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I Don't Know! I Don't Know!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sailing: Students hope to finish season of 'almosts' on high NewsReader News Feeds 0 10-27-2012 10:00 AM
Amp hour draw of Raymarine Instruments GMFL Electronics 10 05-04-2012 07:45 PM
Sailing-'Liquid mountain ranges' put Volvo start in doubt NewsReader News Feeds 0 02-17-2012 04:10 AM
ST-6000 Autohelm wiring/ amp draw issue cruisingmom Electronics 6 07-10-2010 06:29 AM
High seas: Rough conditions make for a challenging start to race (Stamford Advocate) NewsReader News Feeds 0 09-02-2006 06:17 AM


All times are GMT -4. The time now is 02:13 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.