HDR-600 Problem/Question - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 03-04-2005
Junior Member
 
Join Date: Jan 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
toquimanu is on a distinguished road
HDR-600 Problem/Question

Hi,

A few months ago I purchased my first sailboat. A HDR-600 depth finder is installed in the entrance to the cabin, and can not be seen from the cockpit. Can this unit be installed in the bulkhead? The manual says that it is waterproof and an ¨in-dash¨ unit, but I wonder why the previous owner did not installed outside, where it is more useful.

Also, a problem I am having with the depth finder is that it stops providing readings (goes blank) when the boat is in shallow waters - like 6-7 feet - i.e. when I need it most. Is this normal, or perhaps indicate that the transducer is defective or was not properly installed?

Thanks for your advice!

Manuel
Reply With Quote Share with Facebook
  #2  
Old 03-05-2005
Senior Member
 
Join Date: Dec 2002
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
aflanigan is on a distinguished road
HDR-600 Problem/Question

Manuel,

I mounted my HDR 600 in the bulkhead, put some silicone sealant behind it to keep water out of the bulkhead sandwich.

I don''t know what to tell you about the blanking out problem. The operator''s manual is available online here:

http://humminbird.com/images/PDF/hdr600.pdf

Maybe check your keel offset settings and reset them if they are way out of whack. You may have to call their tech support.

Allen F.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -4. The time now is 05:47 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.