transmission problem? - SailNet Community
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 07-19-2005 Thread Starter
Senior Member
 
Join Date: Jan 2003
Location: Martinique
Posts: 463
Thanks: 6
Thanked 0 Times in 0 Posts
Rep Power: 14
 
transmission problem?

I have a one-cylinder Volvo Penta diesel (MD1B to be exact). Lately I''ve had some intermittent trouble getting it to engage neutral (the middle position on the shift bar). If I "play" with it a bit, i.e., shift it in and out of forward or reverse, I can usually get it jump into neutral. Any suggestions on what is wrong and how it can be fixed?
sneuman is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 16 Old 07-23-2005 Thread Starter
Senior Member
 
Join Date: Jan 2003
Location: Martinique
Posts: 463
Thanks: 6
Thanked 0 Times in 0 Posts
Rep Power: 14
 
transmission problem?

sorry, hoping to bump this up for a bit more exposure. Any thoughts?
sneuman is offline  
Quote Quick Reply Share with Facebook
post #3 of 16 Old 07-25-2005
Junior Member
 
Join Date: May 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
transmission problem?

sneuman- I currently have a Volvo penta(MD11C).If you check the top of the transmission where the wire meets the drive is there anything caught up or jammed? Perhaps someone could move the lever while you look at the transmission.
captain323 is offline  
Quote Quick Reply Share with Facebook
post #4 of 16 Old 07-29-2005 Thread Starter
Senior Member
 
Join Date: Jan 2003
Location: Martinique
Posts: 463
Thanks: 6
Thanked 0 Times in 0 Posts
Rep Power: 14
 
transmission problem?

I don''t think so, but I will check. Gee, I hope this doesn''t require too much in the way of a fix: MD1B parts are getting very hard to come by.
sneuman is offline  
Quote Quick Reply Share with Facebook
post #5 of 16 Old 12-04-2012
captrice
 
Join Date: Nov 2012
Location: Panama City Fl
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: transmission problem?

My question is do you run in gear or out of gear when under sail with the engine off? On large engines we tie the shaft down with a pipe wrench or use a coupling binder. My engine is a 4JHe yanmar with standard gear(Hurth I think).
captrice is offline  
Quote Quick Reply Share with Facebook
post #6 of 16 Old 12-04-2012
Senior Member
 
Join Date: Jan 2011
Posts: 331
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 6
 
Re: transmission problem?

GREETINGS EARTHLINGS Have you topped up the fluid and have you used the correct one for that engine ? Just asking ? As Always GO SAFE
captflood is offline  
Quote Quick Reply Share with Facebook
post #7 of 16 Old 12-04-2012
captrice
 
Join Date: Nov 2012
Location: Panama City Fl
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: transmission problem?

Earthling here what do you think about my tranny in the 39 Irwin with a new 4JH3 44HP
engine and I think a Hurth gear 172 hrs on everything. Actual question is does the gear need to be locked down when your underway sailing with the engine shut down?
All replies will be greatly appreciated.
captrice is offline  
Quote Quick Reply Share with Facebook
post #8 of 16 Old 12-04-2012
Senior Member
 
Join Date: Jan 2011
Posts: 331
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 6
 
Re: transmission problem?

Greets:- does the lever lock into place when in gear and in reverse leaving about 1/2 inch travel on the lever what type of gear lever do you have and is the cable/ rod set up correctly (as per handbook) does the cable/rod need to be realined/ajusted ? here's hopeing as always GO SAFE.
captflood is offline  
Quote Quick Reply Share with Facebook
post #9 of 16 Old 12-04-2012
Senior Member
 
Join Date: Jan 2011
Posts: 331
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 6
 
Re: transmission problem?

GREETS :- are you trying to stop the prop from spinning the G-box ?
captflood is offline  
Quote Quick Reply Share with Facebook
post #10 of 16 Old 12-04-2012 Thread Starter
Senior Member
 
Join Date: Jan 2003
Location: Martinique
Posts: 463
Thanks: 6
Thanked 0 Times in 0 Posts
Rep Power: 14
 
Re: transmission problem?

Weird. The engine I posted about is LOOONG gone (the OP was in 2005). The boat and the engine are no doubt being used by some fisherman in Da Nang, Vietnam.
sneuman is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalina 34 Starting Battery Problem Garytami Gear & Maintenance 10 06-04-2015 03:40 PM
transmission question almostbroke Gear & Maintenance 10 09-17-2012 09:56 AM
Transmission Engages while in neutral...? kmeeks Gear & Maintenance 1 02-18-2004 09:56 AM
Leaky transmission Volvo Penta 2003 ekhar Gear & Maintenance 0 08-15-2002 05:54 PM
1981 Honda 9.9, 4 stroke o/b, Idle problem randj65 Gear & Maintenance 4 06-19-2002 10:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome