SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   I turn the key and no response (http://www.sailnet.com/forums/gear-maintenance/12001-i-turn-key-no-response.html)

jsgsail 09-10-2005 01:27 PM

I turn the key and no response
 
Hello,

Im looking for a starting point in finding out why the engine alarm and gauges on my sailboat just suddenly decided not to work when I turn the ignition key? The engine battery is good. My electrical experence is
somewhat limited, any replies would be great

Thanks

PaulBl 09-11-2005 11:15 AM

I turn the key and no response
 
The key switch would be the place to start. You should be able to measure voltage on at least one hot lead. Mine has two hot leads. The key switcvh can go bad mostly because it is exposed to some weather.

After that just about anything can be wrong, but no noise or anything would seem to be a bad connection in the key switch or it''s hot lead.

Veranda 09-14-2005 03:55 PM

I turn the key and no response
 
jsgsail
Hello, we just had the same experience. Check to see if you have power to the ignition switch, then trace the wiring back to the engine. You should have a circuit breaker somewhere in between.....check to see if it is tripped. Good Luck!

jsgsail 09-15-2005 12:58 PM

I turn the key and no response
 
OK I''ll check it out, Thanks for the start!


All times are GMT -4. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012