Raymarine speedo question - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Chat  
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-24-2014
BarryL's Avatar
Senior Member
 
Join Date: Aug 2003
Location: Long Island, NY
Posts: 1,690
Thanks: 3
Thanked 34 Times in 31 Posts
Rep Power: 12
BarryL is on a distinguished road
Raymarine speedo question

Hey,

My new-to-me boat came with Raymarine instruments. The speedo seemed a little slow on the delivery trip, but it worked. The boat was hauled last October and was on the hard all winter and spring. Two weeks ago I painted the bottom and I noticed the speedo paddle wheel / impeller seemed difficult to turn. I painted the impeller, and splashed the boat. Now the speedo reads 0 no matter how fast the boat goes. I pulled the transducer and there is no marine growth on the paddle but it is hard to turn.

My old boat had ancient Datamarine instruments. When the speed stopped I would pull the transducer, press the pin out of the paddlewheel, clean, install, and be on my way.

The Raymarine transducer seems similar but the pin in the impeller doesn't want to come out and I don't want to break anything.

Am I missing something or do I need need to press the pin out, clean up the inside and press the pin on? I have the manual for the ST60 Tridata instrument, but does not cover the transducer and I'm not sure what transducer it is. There are two transducers, one for depth and one for speed. I believe the instruments are original (2002).

Thanks for any comments.

Barry
__________________
Barry Lenoble
Deep Blue C, 2002 C&C 110
Mt. Sinai, NY

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by BarryL; 06-24-2014 at 11:49 AM.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 06-24-2014
Senior Member
 
Join Date: Dec 2003
Posts: 1,404
Thanks: 1
Thanked 19 Times in 18 Posts
Rep Power: 12
capttb is on a distinguished road
The pin is removable on the RM also, one end is smaller, try to push from that end with ice pick or small drill bit. Usually you can clean it without removing the paddle wheel; I use a small blade on my boy scout knife. The wheel must spin freely, I clean and add a drop of oil, temporary but spins better for a day.
__________________
"Just call me TB"
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 06-24-2014
Senior Member
 
Join Date: Dec 2012
Location: new england
Posts: 1,927
Thanks: 36
Thanked 36 Times in 33 Posts
Rep Power: 3
outbound is on a distinguished road
Re: Raymarine speedo question

After decades of messing with paddle wheels and cleaning up salt water in the interior as well as having my heart go pitter patter pulling and installing the plug I finally went with an Airmar ultrasonic speedo. They are the supplier for raymarine and you can buy it direct. It is a direct fit for the usual paddlewheel speedo ( but check your dimensions). Stick it in and done. Paint it with transducer paint but not to heavy. Other wise zero maintenance or headache. Wish I did this years ago.
__________________
s/v Hippocampus
Outbound 46
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 06-24-2014
Senior Member
 
Join Date: Feb 2002
Posts: 217
Thanks: 3
Thanked 3 Times in 3 Posts
Rep Power: 13
jgeissinger is on a distinguished road
Re: Raymarine speedo question

If you used bottom paint on the paddle wheel, you painted it with paint containing metal. The transducer won't read the signal from the paddle wheel. Assuming you can pull it from inside of the boat, clean it of all paint and spin it by hand while someone watches the gauge.
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 06-24-2014
fallard's Avatar
Senior Member
 
Join Date: Nov 2009
Location: Mystic
Posts: 901
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 6
fallard is on a distinguished road
Re: Raymarine speedo question

Quote:
Originally Posted by jgeissinger View Post
If you used bottom paint on the paddle wheel, you painted it with paint containing metal. The transducer won't read the signal from the paddle wheel. Assuming you can pull it from inside of the boat, clean it of all paint and spin it by hand while someone watches the gauge.
I paint my RM paddle wheel (which is made by Airmar) with copper bottom paint using a q-tip and make sure the paddle wheel has clearance on the sides so it spins freely. I've been doing this for 23 years on various boats and never had a problem unless there is fouling from growth or a transient bit of seaweed while underway.

The RM/Airmar paddle wheel is a cast with a magnetic material--rather like some kitchen magnets use. There is no way metallic bottom paint will interfere with the sensor. At least in salt water, the bottom paint is absolutely necessary if you want the speedo to work all season.
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 06-25-2014
JimsCAL's Avatar
Senior Member
 
Join Date: May 2007
Location: Glen Cove, NY
Posts: 2,515
Thanks: 2
Thanked 47 Times in 43 Posts
Rep Power: 8
JimsCAL is on a distinguished road
Re: Raymarine speedo question

I'm with jgeissinger on this one. Copper based bottom paint can interfere with the hall effect sensor picking up the signal from the magnets in the spinning paddlewheel. I painted mine once (Standard Horizon instruments) and the speed wouldn't work. Cleaned the paint off and it was fine. A light coating of non-copper antifouling is probably OK.
Reply With Quote Quick reply to this message Share with Facebook
  #7  
Old 06-25-2014
Member
 
Join Date: May 2010
Location: Arlington VA
Posts: 67
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 5
meteuz is on a distinguished road
Re: Raymarine speedo question

I don't see how copper paint could possibly make an appreciable difference for the magnetic signal to the Hall effect sensor. I would paint away, but make sure that you are not putting it on too thick. Rubbing on the sides is not the only issue. I would think if the paint smooths out the shape of the paddlewheel, it might have less drag in the water and need calibration.
Reply With Quote Quick reply to this message Share with Facebook
  #8  
Old 06-26-2014
BarryL's Avatar
Senior Member
 
Join Date: Aug 2003
Location: Long Island, NY
Posts: 1,690
Thanks: 3
Thanked 34 Times in 31 Posts
Rep Power: 12
BarryL is on a distinguished road
Update

Hi Guys,

Thanks for the comments. I have done some research and some work:

-I have learned that the transducer is made by airmar (it looks like like ST300).
-Airmar states that the paddlewheel is water lubricated and wears out after 5 years
-The paddlewheel can be removed by pressing out the shaft with a new shaft or a 4D nail.
-They recommend that the paddlewheel be painted with antifouling paint.
-If I spin the wheel the speed registers on the display

So far I have:
-Removed the old paddlewheel. I cleaned the old shaft with sandpaper
-The wheel turns much more easily than before
-The speed display still shows 0, even when I am moving at 6 kts (via GPS)

I have ordered a new paddlewheel kit, which should arrive today.
Tomorrow I will install it. If the speed still reads 0, I will dive the boat and see if something is blocking the flow of water past the paddlewheel.

http://www.airmartechnology.com/uplo...ures/ST300.pdf

Thanks,
Barry
__________________
Barry Lenoble
Deep Blue C, 2002 C&C 110
Mt. Sinai, NY

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #9  
Old 06-27-2014
Junior Member
 
Join Date: Apr 2010
Location: Fredericton, New Brunswick, Canada
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
WhiskyJohn is on a distinguished road
Raymarine speedo question

I have a plug that fits the thruhull when the paddle wheel assembly is out. If you have an arrangement like this you can work on the wheel in the boat and watch the display as you go. If it works in the boat, it'll work when installed.
__________________
John McCarthy
Whisky Run
Douglas 32
Reply With Quote Quick reply to this message Share with Facebook
  #10  
Old 06-29-2014
BarryL's Avatar
Senior Member
 
Join Date: Aug 2003
Location: Long Island, NY
Posts: 1,690
Thanks: 3
Thanked 34 Times in 31 Posts
Rep Power: 12
BarryL is on a distinguished road
Conclusion

Hey,

Yesterday I installed the new paddlewheel. Went for short motor and the speed gauge now works. It appears to be a little slow compared to the GPS. It was 2 kts slow going with the current and 1 kts slow going against the current so next time I will calibrate it.

FYI, the old impeller looks fine but is noticably harder to spin. I will try sanding the shaft and sides of the old impeller to see if that helps but the new one solved the problem.

Barry
__________________
Barry Lenoble
Deep Blue C, 2002 C&C 110
Mt. Sinai, NY

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedo Help Please Dave_E Gear & Maintenance 10 09-16-2013 10:36 PM
Raymarine ST4000+ question ... MSN2Travelers Electronics 9 04-23-2010 12:12 AM
Raymarine DSM300 question Talisman66 Electronics 1 01-20-2010 07:42 PM
Raymarine E120 Question BillMartinelli Jeanneau 0 08-06-2008 08:23 PM
B&G Hydra II Speedo bils Gear & Maintenance 2 10-06-2007 10:23 AM


All times are GMT -4. The time now is 02:41 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.