Atomic 4 Slow forward - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-14-2001
Junior Member
 
Join Date: Jun 2001
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Jeff Gallo is on a distinguished road
Atomic 4 Slow forward

I own a 1979 C&C 29 with the original atomic 4 engine. The engine has always run great up till now.
Neutral & reverse has all the power in the world however when in forward the top 2/3 of the throttle is flat. The RPM just stay flat and the engine feels strained. Saltwater Exhaust is flowing great, new plugs, points, condenser. I have noticed that the clear inline fuel filter before the elctric fuel pump is never completely filled more than half way. This RPM is just not cutting it in a 5 knot current. HELP!!!Thanks.
Reply With Quote Share with Facebook
  #2  
Old 06-14-2001
JohnYates's Avatar
HMSINDY
 
Join Date: Feb 2001
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JohnYates is on a distinguished road
Atomic 4 Slow forward

Make certain that the prop is clean. It only takes a small amount of fouling to really de-power the A4. I had a similar experience last summer and did a quick haul to clean the prop. I was amazed how little fouling was on the prop. After cleaning and relaunch, it felt as though the motor was new.
Reply With Quote Share with Facebook
  #3  
Old 06-14-2001
RichH's Avatar
Senior Member
 
Join Date: Jul 2000
Location: Pennsylvania
Posts: 2,798
Thanks: 9
Thanked 68 Times in 61 Posts
Rep Power: 15
RichH will become famous soon enough
Atomic 4 Slow forward

Agree with the fouled prop.
However, if this doesnt clear the problem..... Check the following:
1. dirt in the emulsion tube in the carburator.
2. The very beginnings of a blown head gasket. If you have closed loop freshwater system you can get some specialized dye from an automotive speed shop to check for excess CO/CO2 in the cooling water. Obviously, if your raw water cooled this wont work.
Reply With Quote Share with Facebook
  #4  
Old 06-15-2001
Member
 
Join Date: Jun 2001
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
EscapeArtist is on a distinguished road
Atomic 4 Slow forward

You may have something wrapped on the prop shaft. Put on the mask and snorkel and have a look.

Reply With Quote Share with Facebook
  #5  
Old 07-10-2001
Junior Member
 
Join Date: Jun 2001
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
gerardw is on a distinguished road
Atomic 4 Slow forward

The atomic 4 on the Morgan 28 I purchased had a similar problem on the survey sea trial. My surveyor said it was pretty common and usually caused by the flyweight mechanism in the bottom of the distributor seizing up. I''m not sure if that was actually the cause since the shipyard/broker took care of the problem before delivery.
Reply With Quote Share with Facebook
  #6  
Old 07-11-2001
Junior Member
 
Join Date: May 2001
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
armarine is on a distinguished road
Atomic 4 Slow forward

If it works good in reverse, it''s possible that you could have something around the prop, also check your transmission, may be slipping in fwd.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atomic 4 is 4 lovers agent4change Gear & Maintenance 11 08-07-2011 05:14 PM
Atomic 4 fuel economy grumol Gear & Maintenance 6 12-05-2006 02:14 PM
Shaft Vibration in Forward but not reverse bstrebe Gear & Maintenance 6 10-28-2003 07:17 AM
atomic 4 jwellsfamily4 Gear & Maintenance 27 08-03-2003 07:28 PM
Atomic 4 Studs TerenceONeill Gear & Maintenance 2 04-06-2003 11:12 AM


All times are GMT -4. The time now is 06:58 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.