Atomic 4 Engine Quits - SailNet Community
 
LinkBack Thread Tools
post #1 of 3 Old 06-20-2001 Thread Starter
Junior Member
 
Join Date: Mar 2001
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Atomic 4 Engine Quits

Okay - here''s the deal... Nice A4 engine, strong, etc. Unfortunately, at the MOST inopportune times (docking, beside that BIG rock, just as the squall hits...), the A4 simply quits. It stops dead - no chugging, choking, sputtering. It just stops. Doesn''t even matter the RPM - low while docking, higher while motoring... I''ve replaced the ignition switch/key. There''s no apparent water/gunk/dirt in the fuel filter. Spark plugs are recently replaced and new.

Here''s the rub - I cycle the ignition switch/key, the fuel pump loads up (signified by the tick, tick, tick, characteristic of an electronic pump) and hit the manual starter button. Starts right up and away we go - until next time.

Whazzup with that? Thanks in advance.

RK
Cydonia is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-20-2001
Senior Member
 
RichH's Avatar
 
Join Date: Jul 2000
Location: Pennsylvania
Posts: 3,561
Thanks: 24
Thanked 167 Times in 156 Posts
Rep Power: 16
 
Atomic 4 Engine Quits

mmmmmm Sounds like an intermittant electrical connection to the electronic fuel pump.
Such installations also usually have a "low oil pressure safety switch" - if the oil pressure drops below a certain set point, the relay opens and cuts off the electric supply voltage to the fuel pump.
Therefore you now have TWO circuits to analyse.
Regarding the Safety switch, you can temporarily bypass the switch by placing a jumper across the switch that will keep the fuel pump energized.
Look for untinned, non-marine grade wiring in these circuits and replace it with tinned marine grade wiring. Typical ''automotive'' grade wiring will quickly corrode especiallly at the connection ''joints'' .... and may be your ''problem''.
;-)
RichH is offline  
Quote Quick Reply Share with Facebook
post #3 of 3 Old 07-02-2001
Tao
Junior Member
 
Join Date: Jul 2001
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Atomic 4 Engine Quits

Sounds like RichH is on to something.While I am not familiar with your particular engine,I am familiar with the problem.The symptoms you describe are exactly the symtoms of a bad condensor in an ignition circuit.If you have electronic ignition the equivelent will be in the little black box.If your running times before quitting is getting shorter,check it out.It could die permanantly at any time. -just my 2 cents-
Tao is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
slight oil slick in diesel engine exhaust mcagney Gear & Maintenance 7 04-04-2013 01:15 AM
Atomic 4 is 4 lovers agent4change Gear & Maintenance 11 08-07-2011 05:14 PM
engine facing aft with saildrive installation levenezia Gear & Maintenance 3 01-16-2005 10:35 AM
Engine Exhaust/Yanmar Problem plong Gear & Maintenance 5 08-30-2001 10:46 PM
Raw Water in Engine wmwtlw Gear & Maintenance 3 02-25-2001 11:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome