SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   excessive oil consumption (http://www.sailnet.com/forums/gear-maintenance/16273-excessive-oil-consumption.html)

Dennis Webb 05-17-2006 08:50 PM

excessive oil consumption
 
I bought a 2000 Moody 46 with a 4JH3TE turbocharged Yanmar engine. In 20 hours of motoring I used 6 gts. of oil. Yanmar claims this is acceptable. Has anyone else had this problem, or can advise on the amount of oil they have used.

BEANS 05-17-2006 10:36 PM

Are you getting White smoke emitted. Lube oil burns/excessive consumption Ask for repairs.
This is right out of Yanmar's trouble shooting guide. I would try another Yanmar dealer!

Irwin32 05-18-2006 12:14 AM

Is gts is a typo for qts? If so, using a quart of oil every 3 hours cannot be acceptable. Beans is right about another dealer.

sailingdog 05-18-2006 06:10 AM

IIRC lube oil will generally burn BLUE, not white. Your current dealer sounds whacked.

camaraderie 05-18-2006 10:43 AM

No way this is normal...Are you seeing blue/black smoke? If so...the engine needs attention. Are you losing oil to the bilge? If so...gaskets/seals need attention. ...Does a slick form around the boat when idling at the dock...if so you may be losing oil through the oil cooler/heat exchange.
In any event, this needs immediate attention from a competent diesel guy.

Dennis Webb 05-19-2006 11:22 AM

The exhaust exits below the water line. There is no oil slick or smoke visable

DeepFrz 05-19-2006 11:15 PM

Dennis, are there any other symptoms? Is there any indication of water in your oil? (oil would look milky or frothy) If so your oil cooler is probably leaking.

jared 05-19-2006 11:57 PM

Dennis, Mercedes used to claim that burning a quart of oil every thousand miles (20 hours of highway operation in a car) was normal, because they used an oil film and loose rings to prevent cylinder wall wear. Well...that concept got accepted here in the US, where auto engines routinely run 15-20,000 miles without burning more than an ounce or two. (400+ hours)

I don't know what "Yanmar" you spoke to but I would call:
Yanmar America Corporation
951 Corporate Grove Drive
Buffalo Grove, IL 60089-4508
Phone:(847) 541-1900
Fax:(847) 541-2161
http://yanmar.com

And follow up the phone call with a fax or letter confirming the conversation. If they tell you this oil consumption is normal...I'd be shocked.

Which still leaves the question, as a second owner do you have any warranty rights? Or if this is just a service issue, where are you located? Perhaps someone can recommend a good mechanic if you don't want to do the diagnostics/repairs yourself.

haffiman37 05-20-2006 08:15 AM

In one way or the other the oil seems to disappear from the oil sump. There are in fact not that many options.
1: It is leaking out into the bilge.
2:It is burned during combustion: You would get a lot of blue smoke. This is next to an old 2-stroke outboard consumption.
3:Turbo seals are leaking: You will get an oil film on the water.
4:Oil cooler is leaking: Oil film on the water or oil in the coolant.
My 3QM Yanmar is till not consuming oil. At the most I have refilled about 1 Quart after 4-500 hrs of operation or changed. It has some 2000hrs running time and I have changed oil and filter after aprox 4-500 hrs. In 2000hrs of operation in total I have refilled 2 Quarts! By all means not a turbo engine, but oil consumption should not be in the range indicated unless You have been running at max power continously!

DynaMeme 05-20-2006 08:27 AM

You may also want to check with this forum

http://www.freeboards.net/?mforum=yanmarhelp


All times are GMT -4. The time now is 04:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012