Electrical System Trouble - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 05-28-2006
Junior Member
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
RogerHardman is on a distinguished road
Electrical System Trouble

Mercury Mariner 115, 1986

It stopped while running, no spark on any of the plugs.

I want to know what I need to check and test in order to get it running again.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Power Recharging Options for Extended Cruise Stormer Cruising & Liveaboard Forum 9 10-10-2006 02:07 PM
Electrical System Ground Tracuman Gear & Maintenance 10 05-09-2006 05:45 PM
Waeco cold machine charging TahitiDave Gear & Maintenance 3 03-19-2006 07:52 AM
Another electrical question wallm Gear & Maintenance 1 06-29-2005 04:08 PM
Electrical Upgrade keitha Gear & Maintenance 25 04-11-2003 12:38 PM


All times are GMT -4. The time now is 10:25 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.