Problems w/ Prosine 2.0 Inverter Charger - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 10-04-2006
Junior Member
 
Join Date: Aug 2000
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
verticalmoves is on a distinguished road
Problems w/ Prosine 2.0 Inverter Charger

I replaced 2001 gels that when load tested failed. Now Lifeline AGMs are providing 420 amp hrs Engine batt is also AGM and separate from house

Prosine 2.0 doesn't seem to be doing the 3 stage charging. On the remote (panel), I return to the boat to find 12.4 or lower and seeing "low bus voltage" or "comm vault"error messages though the boat is connected to shore power and charger is on. I have to rock switch to off on remote to reset and get charger to engage and the charger clicks on and returns the boat to 13.4 or better rapidly. When I remove shore power and use the boat. The following day I sometimes get same result of error messages and reset unit like above to get charged again with shore power.

Could the answer be in the settings. That the charger is simply not seeing a range to maintain?

Should I be scraping this unit out alltogether for something better? One professional recommends switch to Freedom 20 charger/inverter model 458. I have read the research about the inferior china inverter/charger high frequency products that are light and inexpensive, though unreliable and not very robust.

thanks

Last edited by verticalmoves; 10-04-2006 at 10:28 AM.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 10-04-2006
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,290
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
Have you checked the shore power circuit's voltage. It may not be supplying enough voltage for the Prosine to work properly.
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

—Cpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Still—DON'T READ THAT POST AGAIN.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 10-04-2006
Junior Member
 
Join Date: Aug 2000
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
verticalmoves is on a distinguished road
Seems to generate suffcient voltage, when charger is working the boat can receive full charge but only when I reset remote. I am not at dock to check anything at the moment
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inverter Installation MSam Gear & Maintenance 2 04-07-2002 05:14 PM


All times are GMT -4. The time now is 03:15 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.