SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Yanmar starting problems... (http://www.sailnet.com/forums/gear-maintenance/26931-yanmar-starting-problems.html)

marinesniper 12-19-2006 10:40 PM

Yanmar starting problems...
 
I have a 2G 15hp diesel motor that will not start...it started last month ok but now nothing...

I changed the primary and secondary fuel filters...
I bled from the gas tank to the injectors

when I try and start the motor it sounds like it is on while I am turning the motor over but it does not stay on.

I purchased the yanmar 7400 manual and it is helpful but I do not know what to do now...

thanks...

f

EscapadeCaliber40LRC 12-19-2006 11:14 PM

It sounds like you may be leaking air into your fuel system. If the engine is firing while you are running the starter motor, the engine should continue running on its own after releasing the starter. Since it doesn't do that, this sounds like a fuel starvation problem caused by air leakage. Perhaps this was caused by your bleeding the lines or changing the filters. I'd recheck the filters for air gaps.

camaraderie 12-19-2006 11:45 PM

Did you check your air intake for blocking?

Did you also bleed your high pressure fuel pump along with the injectors?
Some pumps have more than one bleed screw...don't know about yours.

Are you getting good flow out of your bleeding screws when you manually pump the on engine fuel pump? These have relatively high failure rates.

Those are the things I would check first before checking all the fuel lines as Caliber suggests.


All times are GMT -4. The time now is 01:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012