SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Tachometer (http://www.sailnet.com/forums/gear-maintenance/28535-tachometer.html)

morganbill 01-30-2007 11:12 PM

Tachometer
 
When I turn the ignition key to on, the tachometer will cycle from 0 to max rpm and back about 10 times a minute whether the engine is running or not. Also the oil pressure gage is pegged high. Just wondering if this is as simple as a missing wire. The tach is run off the alternator and the engine is a Volvo-Penta diesel with a Volvo-Penta insturment panel.

Thanks for any insight.

Morgan Bill

Valiente 01-31-2007 11:07 AM

Quote:

Originally Posted by morganbill
When I turn the ignition key to on, the tachometer will cycle from 0 to max rpm and back about 10 times a minute whether the engine is running or not. Also the oil pressure gage is pegged high. Just wondering if this is as simple as a missing wire. The tach is run off the alternator and the engine is a Volvo-Penta diesel with a Volvo-Penta insturment panel.

Thanks for any insight.

Morgan Bill

That could be a number of things, (intermittant short comes to mind) but if it's any guidance, when I turn on the blower on my glass fuse-protected Atomic 4 (when its running), the oil pressure meter drops 30 psi, the temp gauge goes up 10 degrees and then both snap back when I push the blower switch in.

I've learned not to freak out, rather than to actually trace the issue and fix it.

resdog 02-02-2007 01:57 PM

A poor ground will cause an electric tach to jump around.


All times are GMT -4. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012