SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Paragon 3:1 Hydraulic Transmission Problem (http://www.sailnet.com/forums/gear-maintenance/31998-paragon-3-1-hydraulic-transmission-problem.html)

LWinters 05-02-2007 01:08 PM

Paragon 3:1 Hydraulic Transmission Problem
 
So I went out for a ride the other day and was coming back into the slip a little fast due to some wind. Came in just right, killed the throttle, put the boat in reverse, throttled back up and nada. No reverse. Checked the cables and tried shifting the top lever manually and she will not go into reverse.

New to transmissions and canít find a manual for the trans so a little lost. Any ideas how to trouble shoot this?

camaraderie 05-02-2007 01:13 PM

I'm no expert either but have you first checked the cable running to the transmission from the helm? Is it actually moving the linkage on the transmission when someone at the helm shifts? Breakage or slippage in these cables is a very common problem and a whole lot easier to solve than a real transmission problem!

LWinters 05-02-2007 01:26 PM

Yeah Cam,

First thing I checked. I was really hoping it was going to be that simple. Cable was working properly and correctly positioned the shifting lever on the trans to the correct spot. Confirmed by disconnecting the cable and shifting manually. Proper throw was provided by the cable.

Only next step I can think of before calling in a big hitter would be to flush the fluid and refill. Not sure how much of a job that is.

NoWorry 05-04-2007 06:16 AM

Hi LWinters,

The problem sounds familiar to me (unfortunately). I have had the same
problem. Shifting is ok, and the gearbox works when shifting
forward, but when shifting backwards (the lever is shifting though) nothing
happens exept an increase in RPM's.
I'm fairly sure you have a problem with the transmission discs inside the gearbox.

It was happening with me, completely out of the bleu, when i really needed
my reverse.
I was very surprised to found the forward gear working als usual.

In my case i had to replace (by a gearbox specialist) all the wheels/discs/sprockets inside of the gearbox.

I hope you are more lucky

LWinters 05-23-2007 09:25 PM

Nope, no more lucky than you. The heat exchanger for the cooling oil on the trans went bad letting salt water in. Bad news. Had to ship it to a Paragon specialist in the Chicago area. Can't wait to see how much this is going to cost.

mcafzap 12-10-2007 12:42 PM

So how did it all pan out? Were the economics frightening? Unfortunately I am experiencing very similar problems.

Steve

LWinters 12-10-2007 01:00 PM

Talk about rabbit holes. If i had it to do over again I would have repowered the boat instead of just rebuilding the trans. My gear was completely rusted out on the inside and beyond repair. That meant finding a completely different gear and rebuilding it. Overall, I went in for almost 8K. Probably could have repowered with a new yanmar and gear four 20K. At it is I've still got an old engine with a rebuilt gear.

Part of my problem was they didn't make a v-drive, hurth, or any other gear that had the same length and drop as the Paragon. That really did give me two choices, repower or get the exact same paragon. Oh well, I am back up and running. Best of luck with your project. If you are having Paragon work done I can recomend the guys at Federal Marine. Ask for Jim at (708) 352-2200. Tell him the guy with the rotted out P25L sent you.

LW


All times are GMT -4. The time now is 05:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012