SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Raymarine ST4000 disengages by itself (http://www.sailnet.com/forums/gear-maintenance/32985-raymarine-st4000-disengages-itself.html)

mmowry 05-28-2007 03:50 PM

Raymarine ST4000 disengages by itself
 
Anyone have experience with the ST4000 wheel pilot disengaging itself? It seems the feedback from the rudder shakes the unit internally and causes the lever to over center itself and disengage. We have 5 boats with this unit, none of them more than 2 years old and have problems with all of them to some degree. Cleaning and reassembling helps for a while, but the problem always returns. Next step is to replace the back cover, cam lever and eccentrics. Any ideas?

Jotun 05-29-2007 08:08 AM

No ideas, but mine does not do that.

longwaterline 05-29-2007 09:28 AM

Mine has been trouble free and has operated flawlessly for years in light and heavy wind conditions.

capttb 05-29-2007 10:29 AM

Have one that was doing that when fairly new, the locking lever would unlock from motion of the wheel. It seems that just the tension between the lever and the little "bump" on the housing is all that keeps it in place. Anyway, I slightly tightened the allen head screw at the pivot point of the lever and it's been fine for a couple years. Let us know how you make out.

trantor12020 05-30-2007 06:54 PM

Quote:

Originally Posted by capttb
Have one that was doing that when fairly new, the locking lever would unlock from motion of the wheel. It seems that just the tension between the lever and the little "bump" on the housing is all that keeps it in place. Anyway, I slightly tightened the allen head screw at the pivot point of the lever and it's been fine for a couple years. Let us know how you make out.

same goes for mine. clutch will slip off when wheel made quick succession movement. tightening the clutch tensioner (allen screw & knob) helps.

Melrna 05-30-2007 07:49 PM

The boat I sailed on all last season did it too. I took it apart and stuck it back together again. Did the allen wrench clutch tighten but it always came back. Be curious if the new units are defective compared to the old units in that regard since most of the 4000's on this net and in my marina are older.
Melissa


All times are GMT -4. The time now is 12:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012