bad noise from 4-108 - SailNet Community
 
LinkBack Thread Tools
post #1 of 2 Old 07-08-2007 Thread Starter
Junior Member
 
Join Date: Jul 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
bad noise from 4-108

We just installed a reman 4-108 in our union. Motor ran perfect for the first two hours ( heat good oil good raw water good) . a intermitin noise started from the front of the motor near the Raw water pump. Sounds like a bearing . Any one ever have this noise . blowntime
blowntime is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-08-2007
Senior Member
 
pigslo's Avatar
 
Join Date: Nov 2004
Posts: 804
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 11
 
I would start with the raw water pump. Second, alternator. Third engine internal water pump. Fourth... a gear problem under neath the front cover.
pigslo
pigslo is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1/10/07 Was a bad day on our dock...... SVDistantStar General Discussion (sailing related) 5 01-11-2007 08:02 PM
Great day, Bad Day Mick Young General Discussion (sailing related) 8 12-05-2006 01:24 AM
Bad alternator??? cgha33 Gear & Maintenance 11 10-12-2006 04:56 AM
Recovering from Bad Starts Dean Brenner Racing Articles 0 05-29-2002 08:00 PM
Good Lanes and Bad Lanes Brad Read Racing Articles 0 04-25-2001 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome