Yanmar Tach. - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 09-18-2007
billangiep's Avatar
Senior Member
 
Join Date: Dec 2003
Location: Florida Gulf Coast
Posts: 295
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
billangiep is on a distinguished road
Yanmar Tach.

Looking for assistance on trouble shooting my tach. Engine is a 3GM with magnetic pick up. At idle it reads correct 750rpm's, as the rev's increase to around 1800 rpm's it reads 1200 rpm's and at 3400 it reads 2200 rpm's. As I increase rpm the gauge responds smoothly. Idea's?
Thanks
Bill,

added edit.....I have removed and cleaned the magnetic pick up and flywheel, checked all conections, wiring from the tach. display head to the mag. pick up and all seems fine.

Last edited by billangiep; 09-18-2007 at 08:13 PM.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 09-19-2007
Faster's Avatar
Just another Moderator
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 15,319
Thanks: 88
Thanked 241 Times in 232 Posts
Rep Power: 10
Faster has a spectacular aura about Faster has a spectacular aura about Faster has a spectacular aura about
Two questions:

What are you using to compare the tach to?

Is it possible that the clearance between the pickup and the slug on the flywheel is a bit too much (i.e it doesn't actually always pickup each pass?) This is usually adjustable.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 09-19-2007
Member
 
Join Date: Jun 2005
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
redcorvette1995 is on a distinguished road
I have had this problem with my tach 3YM20 on occassion. Happens more often when the tach is cold or it is cold outside. Looking for a fix myself other than total replacement.

T
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 09-19-2007
billangiep's Avatar
Senior Member
 
Join Date: Dec 2003
Location: Florida Gulf Coast
Posts: 295
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
billangiep is on a distinguished road
Faster, I'm using a hand held contact tach. directly to the front of the crank shaft for testing purposes, There is no adjustment on the magnetic pick up, it bottoms out on the top of bell housing where it is supposed to read each tooth on the flywheel. I figured if the pickup was reading intermittently the gauge would be fluctuating.
Bill,
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 09-21-2007
Senior Member
 
Join Date: Jan 2007
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Northeaster is on a distinguished road
I was looking at buying an aftermarket "Faria" tach (magnetic pickup), as I do not have a stock Yanmar tach (simple panel). I remember reading, on Faria's website, about having to calibrate their tach, by turning an adjustment on the back, (or maybe front), after first selecting how many teeth your flywheel has. (comparing to a handheld tach, for calibration).
I don't know the Yanmar tach at all, but are you sure that there is no adjustment on the tach itself, perhaps on the back of the guage??
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help YANMAR engine mount Giulietta Gear & Maintenance 20 04-15-2010 02:15 PM
Intermittent Tachometer – Yanmar ryancheff Gear & Maintenance 11 11-28-2007 08:22 AM
Yanmar with aftermarket tach and temp guage Northeaster Gear & Maintenance 12 08-07-2007 09:40 PM
tachometer retrofit for Yanmar YSM-12 Kabloona Gear & Maintenance 0 02-07-2007 03:50 PM
Prop for Morgan OI w/ Yanmar 3GM30F cwarwick Gear & Maintenance 1 11-16-2004 02:17 PM


All times are GMT -4. The time now is 10:28 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.