2001 Mercury 4.0 - SailNet Community
 
LinkBack Thread Tools
post #1 of 1 Old 09-20-2007 Thread Starter
Member
 
Join Date: Jan 2007
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 9
 
2001 Mercury 4.0

Hi all,

I just was wondering how to get my motor from turning. It used not to turn but now it does. I have scoured the motor for a locking mechanism of somekind but I cannot seem to find one. Please help me!

-Spencer

Surprise
Catalina 22
VASailor10 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercury 4.0 Problems VASailor10 Gear & Maintenance 11 06-16-2007 11:04 AM
Experienced sailor, 47, missing at sea - San Jose Mercury News NewsReader News Feeds 0 11-13-2006 03:15 PM
Mercury 5HP:Rabbit ears go where? jr438234606 Gear & Maintenance 5 05-12-2006 11:05 AM
Mercury 25 4-stroke dlschilke24 Gear & Maintenance 0 05-25-2004 06:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome