A/C freezing up - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 04-14-2008
wfahey's Avatar
Junior Member
 
Join Date: Mar 2008
Location: San Antonio
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
wfahey is on a distinguished road
Once again I would be remiss if I didn't thank everyone that responded. I went out to the lake on Friday and looked over the unit. The fins were clean but I noticed there were 2 filters being used at the same time. One looked like an ordinary A/C filter, the other was a much finer piece of material that looks a lot like a large scrubber used to clean pots and pans. I removed this one and just used the other filter.

I checked the sight glass in the raw water strainer that feeds water to the A/C unit. It looked clean and water appeared to be flowing. Just to be sure, I shut everything down and opened up the strainer. It did have some debris in there so I cleaned it out and put it all together and fired up the A/C.

It worked like a champ! I am thinking reduced airflow caused by the extra filter and reduced water flow caused by the debris contributed to the freezing of the unit.

Thanks everyone for your input.
Bill
__________________
s/v Lucky
Catalina 36
Texas

Last edited by wfahey; 04-14-2008 at 11:23 AM. Reason: Spelling
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost my A/C Power mathislaw1 Gear & Maintenance 12 07-17-2007 12:28 PM
Need to run a/c mooring, no gen? acmecoyote Gear & Maintenance 4 11-19-2002 04:21 PM
A/C on the high seas acmecoyote General Discussion (sailing related) 4 10-26-2002 04:28 PM
Inboard motors in Freezing Weather hunter87 Gear & Maintenance 0 12-31-2000 05:37 PM


All times are GMT -4. The time now is 03:37 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.