Yamaha 4 stroke - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest Forums > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-05-2002
Junior Member
 
Join Date: Sep 2001
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Ozsail is on a distinguished road
Yamaha 4 stroke

I have had a 9.9HP Yamaha 4 stroke on my 28 foot yacht for 3 years from new. Recently the cooling water stopped flowing and the agent says the cooling system was full of salt and sand. After every use I have flushed the motor with fresh water for at least 15 minutes and have never to my knowledge chewed up a sand bank.
I was wondering if anyone else had had problems with Yamaha cooling systems.

Ozsail
Reply With Quote Share with Facebook
  #2  
Old 06-05-2002
Junior Member
 
Join Date: Apr 2002
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Hobgoblin is on a distinguished road
Yamaha 4 stroke

Ozsail,

I had a similar problem when storing last winter.It seemed the system was clogged by freshwater clam''s,due to docking inland and lying un-used for a month end of september.
I was told the engine sucks up "baby-clams" and they grow quickly the first few weeks,clogging the system.As it seems the alu-alloy is a good foothold for both clams and dirt/salt.
Good luck,

Hobgoblin
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha 33 as offshore cruiser? soyokaze Seamanship & Navigation 14 08-13-2012 10:35 AM
Diesel vs 4 stroke outboard??? bugged Gear & Maintenance 21 11-28-2010 06:15 PM
Mercury 2 Stroke Misfiring? dirtchickn Gear & Maintenance 0 01-16-2005 09:48 AM
Yamaha 9.9 help need nauticalrich Gear & Maintenance 1 05-26-2003 09:14 AM
Yamaha Outboard? rhbroehl Gear & Maintenance 3 12-13-2001 02:16 PM


All times are GMT -4. The time now is 02:06 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012