Johnson 9.9 Problem, please help, dont know where to look for advice:( - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-15-2008
Member
 
Join Date: Nov 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Everlong is on a distinguished road
Johnson 9.9 Problem, please help, dont know where to look for advice:(

Ok, here is the story, last year i purchased a 26 foot c&c. It came with an outboard, nice Johnson 9.9 with an electric start. The motor worked just fine last year, on the last day of the pull out it died, and wouldnt start for a while. it did start later on that day, but would not rev higher and bog. Few days ago while on my boat, i put new spark plugs in, the old ones were black, completely black, i remember that last year they looked normal. I cleaned them up put them in, the motor started just fine, didn't shake anymore, didn't bog, etc... i ran the motor for half an hour, and after that it would start to bog. Removed the spark plugs and they were black again. check the fuel filter, checked the oil level, checked the cables on the spark plugs etc. All this was done with brand new fresh gas. Somebody suggested that the fuel line might be faulty and that it might be sucking in air. I tried a different one. I have removed the carburator, sprayed it throughout with carb cleaner etc.
obviously it is running to rich and the fuel is not burning up. Where to look? any adjustments on the carb? there isn't too many screws/adjustments on it.
The motor is 2002/2003 model. 9.9 Johnson with electric start. It is a four stroke motor.
Please help, or tell me where to look for the problem.
Any help is appreciated.
Reply With Quote Share with Facebook
  #2  
Old 06-15-2008
Classic30's Avatar
Once known as Hartley18
 
Join Date: Aug 2007
Location: Melbourne, Australia
Posts: 4,517
Thanks: 28
Thanked 42 Times in 42 Posts
Rep Power: 9
Classic30 will become famous soon enough Classic30 will become famous soon enough
If the plugs are getting fouled I would not have thought it was sucking in air.

A couple of things: What condition is the tank in? Not full of grunge I hope?? Was the fuel filter clean? Is it using oil??

The idle mixture should normally be in the center position, but is easy to knock accidentally. What happens when you lean the idle mixture right out? Does the engine run smooth at idle or just conk out??
__________________
-
"Honestly, I don't know why seamen persist in getting wrecked in some of the outlandish places they do, when they can do it in a nice place like Fiji." -- John Caldwell, "Desperate Voyage"
Reply With Quote Share with Facebook
  #3  
Old 06-15-2008
merttan's Avatar
Senior Member
 
Join Date: Oct 2007
Location: CT
Posts: 317
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
merttan is on a distinguished road
I have a evinrude 9.9 (1996)... It kept happening to me until the motor seized...
I was told to check those:
Fuel line, fuel filter, carburator float, water pump...
Mine died before I get to the water pump...
If you have marine insurance called them up and let them know, some insurance companies cover user fault motor failures and the worst case scenario they will pay for the inspection/diagnostics of the motor...
Good luck...
__________________
" I refuse to engage in an intellectual battle with an unarmed man!"

Materialism: Buying the things we don't need, with money we don't have, to impress people who don't matter.
Reply With Quote Share with Facebook
  #4  
Old 06-16-2008
timebandit's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 928
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
timebandit is on a distinguished road
Did you turn the choke off?

Rick
Reply With Quote Share with Facebook
  #5  
Old 06-16-2008
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
rhaley is on a distinguished road
I'm not familiar with the Johnson 4 stroke models, but the older 2 stroke Johnson 9.9 motors have an ignition module that will go bad every few years from overheating. If the 4 stroke has such a module, check it out. All three of the Johnson 9.9 outboards I have worked on in the last three years had bad ignition modules. Good Luck!
Reply With Quote Share with Facebook
  #6  
Old 06-16-2008
seeker
 
Join Date: Sep 2006
Location: western canada
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
feetup is on a distinguished road
Black dry spark plugs on a four stroke are a sure sign of over fueling. There are only four reasons common to this. 1) Butterfly choke stuck on, or closing by itself, or in the case of a fuel enrichment choke, deteriorated "O" rings; 2)Float, needle and seat---flooded or fuel soaked float, dirt under the needle, damaged seat etc. and 3) main jet loose or missing, or laying in the bottom of the carb..4) if there is an air cleaner, a plugged or soaked air cleaner will cause the ventury vacuum to climb, sucking way more fuel through the jet.

Feetup.
Reply With Quote Share with Facebook
  #7  
Old 04-22-2009
Junior Member
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chips311 is on a distinguished road
i have a 9.5 1966 jonhson seahorse i would like to know how to remove the fly wheel thank you. in order to get to the cellinod.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar 2GMF starter solenoid mdemuth Gear & Maintenance 14 04-10-2013 08:46 PM
Universal diesel engine problem bcolton Gear & Maintenance 6 06-11-2012 02:07 PM
Johnson 9.9 Seahorse tattle tell svey Gear & Maintenance 7 06-01-2008 09:22 PM
1981 Honda 9.9, 4 stroke o/b, Idle problem randj65 Gear & Maintenance 4 06-19-2002 10:59 AM


All times are GMT -4. The time now is 12:16 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.