Honda 9.9 Lack of Power Under Load - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-22-2002
Junior Member
 
Join Date: Jun 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
domingodp is on a distinguished road
Honda 9.9 Lack of Power Under Load

This is a 1978 vintage outboard. Will fast idle while in neutral but under load runs at low rpm and does not respond to throttle. have squeezed primer bulb with no effect. have new gas. is this more likely a pump issue or a carburator one, or ?
Reply With Quote Share with Facebook
  #2  
Old 10-15-2002
Junior Member
 
Join Date: Oct 2002
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
hdjimmy93 is on a distinguished road
Honda 9.9 Lack of Power Under Load

I have found that 4 cycle engines that idle OK but do NOT have running power is usually associated w/point dwell and or condenser probs.. I''d look there first.. Don''t think it''s a fuel problem.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda outboard problems Variant_530 Gear & Maintenance 15 04-17-2012 09:27 AM
Electrical Power Recharging Options for Extended Cruise Stormer Cruising & Liveaboard Forum 9 10-10-2006 02:07 PM
Cruising Power Boat - Advice Needed m000ve0ver Boat Review and Purchase Forum 2 12-24-2003 10:47 AM
Shore power problem! Burned ground wire at main breaker JohnDrake Gear & Maintenance 2 08-20-2002 05:08 AM
Mooring and Battery Power MSam General Discussion (sailing related) 11 04-04-2002 06:52 PM


All times are GMT -4. The time now is 07:03 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.