ST4000 tiller autohelm wild over correction - SailNet Community
 
LinkBack Thread Tools
post #1 of 6 Old 08-11-2008 Thread Starter
Senior Member
 
Join Date: Sep 2007
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
ST4000 tiller autohelm wild over correction

Subject autohelm has worked perfectly on my 1977 Nich 31.

Saturday I turned it on and it went into a slalom.

Any guesses where to start looking for trouble? I probably won't replace this anytime soon (adopting a child) and the system is dated so I will probably just look for components on ebay if I can't find something to fix (wiring?)

thanks

In over my head?
First Boat, a well-equipped 1977 Camper Nicholson 31
What is all this stuff and how does it work?
hertfordnc is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-11-2008 Thread Starter
Senior Member
 
Join Date: Sep 2007
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
never mind

it looks like a lot of good answers are posted above- same problem, same autopilot, same weekend-

thanks

In over my head?
First Boat, a well-equipped 1977 Camper Nicholson 31
What is all this stuff and how does it work?
hertfordnc is offline  
Quote Quick Reply Share with Facebook
post #3 of 6 Old 08-11-2008
Senior Member
 
HerbDB's Avatar
 
Join Date: Sep 2000
Location: Eastern Pennsylvania
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
 
You might also try resetting everything to factory defaults. Some stray electrons may have changed the response settings.

If that doesn't work, check the compass heading sensor and its wiring. Erratic heading inputs can give your the type of behavior you are experiencing.

Herb DuBois
Beneteau 36CC
Split Decision
HerbDB is offline  
Quote Quick Reply Share with Facebook
post #4 of 6 Old 12-06-2008
Junior Member
 
Join Date: Dec 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Hello,
Check if there are no magnetic materials ,like magnets,speakers,ventilators(some swinging ventilators have shown influencating the fluxgate compass)near the compass .
Or perform new setup of the system as in the manual.

jean
autopilotos is offline  
Quote Quick Reply Share with Facebook
post #5 of 6 Old 12-15-2008
Junior Member
 
Join Date: Sep 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
autohelm contacts

Hello, I spent hours on my tiller helm ( autohelm200) resetting etc and it still gave up occasionally or went into slalom mode. Eventually I used "contact cleaner on all the wires and connections and opened up the case and very carefull dismantled the unit . opened the touch buttons and cleaned them, reassembled with silicone grease . wow it worked a treat. Phew saved lots but took 10 to 15 hours patient work.
kymatthegulf is offline  
Quote Quick Reply Share with Facebook
post #6 of 6 Old 12-15-2008 Thread Starter
Senior Member
 
Join Date: Sep 2007
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
mine "fixed itself" but looking over this thread I suspect it had to do with the contacts.

After the above replies I returned to test it and it worked fine. I can only assume the problem was in the connector in the cockpit having not done anything to any of the wiring.

In over my head?
First Boat, a well-equipped 1977 Camper Nicholson 31
What is all this stuff and how does it work?
hertfordnc is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AutoHelm ST4000 jheitzman Gear & Maintenance 4 09-27-2011 06:01 AM
Mounting tiller pilot dilemma AlbertJ Gear & Maintenance 3 10-11-2007 06:15 PM
Tiller too long? jjrux Gear & Maintenance 24 10-06-2007 12:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome