Raymarine' seatalk is dropping out - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest Forums > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-13-2008
Brezzin's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Brezzin is on a distinguished road
Raymarine' seatalk is dropping out

I have a raymarine system that is periodically losing the sea talk components. The sea talk components have started to drop and then in 2 to 3 min come back on line. There is no pattern or noticeable reason for this.
I mentioned it to a buddy who is a paid captain said he believes it's the new V4.29 software update. This holds water because it started soon after the update. Has anyone else had a similar issue or have heard of issues with the new update?

Thanks
__________________
Dave
s/v "eclipse"
Mystic CT
2007 Hunter 49
Reply With Quote Share with Facebook
  #2  
Old 08-14-2008
Classic30's Avatar
Once known as Hartley18
 
Join Date: Aug 2007
Location: Melbourne, Australia
Posts: 4,258
Thanks: 18
Thanked 24 Times in 24 Posts
Rep Power: 8
Classic30 will become famous soon enough Classic30 will become famous soon enough
Dave, are all your devices V4.29 compatible, or is one of them still using the old version? Have you tried going back to the old version? Have you checked that the earthing connections are still okay (not loose)??

Cameron
__________________
-
"Honestly, I don't know why seamen persist in getting wrecked in some of the outlandish places they do, when they can do it in a nice place like Fiji." -- John Caldwell, "Desperate Voyage"
Reply With Quote Share with Facebook
  #3  
Old 08-14-2008
Brezzin's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Brezzin is on a distinguished road
You see that's the issue. I have an E80 at the Nav Station and a E120 at the helm. The update was for those displays and should not have effected the seatalk items. I did a cursory look at all the connections and they look fine. But I have not dug deep into the wiring yet. That is a pretty time consuming project being the location and wire runs. If other people are experiencing the same issues then I can guess its a software issue. If not, then a hardware issue. My gut says hardware. Regarding going back to V3.3 I have it on my laptop and quickly reinstall it. I'll check whit raymarine on a procedure for that.
__________________
Dave
s/v "eclipse"
Mystic CT
2007 Hunter 49
Reply With Quote Share with Facebook
  #4  
Old 08-14-2008
danielgoldberg's Avatar
Senior Member
 
Join Date: Feb 2008
Location: New York
Posts: 679
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 7
danielgoldberg is on a distinguished road
Quote:
Originally Posted by Brezzin View Post
Regarding going back to V3.3 I have it on my laptop and quickly reinstall it. I'll check whit raymarine on a procedure for that.
You can do it right from the E120 or E80. I can't remember the sequence as I write this, but you can go through the main menu and step back to the last software version. You might even be able to get instructions on how to do this on the Raymarine (or is that Praymarine; sometimes it works, sometimes it don't) website.

I'm just joking about the Praymarine thing. Some people don't like the system, but I for one really like it.
__________________
Dan Goldberg

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
  #5  
Old 08-14-2008
bobwebster's Avatar
vagrant
 
Join Date: Jan 2005
Location: Pryor
Posts: 115
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 10
bobwebster is on a distinguished road
I've had similar problems that stemmed from a flaky wind display. It worked, but caused the seatalk to drop out occasionally. We have and E120 and two E80s. Try disconnecting the various seatalk devices on the boat to see if this fixes the problem.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
  #6  
Old 08-15-2008
Brezzin's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Brezzin is on a distinguished road
Quote:
Originally Posted by danielgoldberg View Post
I'm just joking about the Praymarine thing. Some people don't like the system, but I for one really like it.
I sometimes think that Raymarine suffers from what I call the Microsoft syndrome. The are big, have a large user base and flashy marketing stuff so people tend to beat up on them. But like Microsoft the stuff usually works as advertised (Microsoft Vista excluded).

I'll see if I can't get the reinstall procedures thanks for the tip.

BTW, How was the Bermuda Rally? I can't find any write up or post rally reports. Any issues? did it meet your expectations? etc....
__________________
Dave
s/v "eclipse"
Mystic CT
2007 Hunter 49
Reply With Quote Share with Facebook
  #7  
Old 08-15-2008
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,291
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
Windows XP SP3 has caused some serious problems ...
Quote:
Originally Posted by Brezzin View Post
I sometimes think that Raymarine suffers from what I call the Microsoft syndrome. The are big, have a large user base and flashy marketing stuff so people tend to beat up on them. But like Microsoft the stuff usually works as advertised (Microsoft Vista excluded).

I'll see if I can't get the reinstall procedures thanks for the tip.

BTW, How was the Bermuda Rally? I can't find any write up or post rally reports. Any issues? did it meet your expectations? etc....
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

—Cpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Still—DON'T READ THAT POST AGAIN.
Reply With Quote Share with Facebook
  #8  
Old 08-15-2008
Brezzin's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Brezzin is on a distinguished road
Quote:
Originally Posted by bobwebster View Post
I've had similar problems that stemmed from a flaky wind display. It worked, but caused the seatalk to drop out occasionally. We have and E120 and two E80s. Try disconnecting the various seatalk devices on the boat to see if this fixes the problem.
That's a good idea, If reinstalling the older version works then I'm planning on doing just that. Unfortunately I have had no time. Last weekend I was in Clayton NY wreak Diving in the 1000 Islands and I leave for Bar Harbor ME tomorrow for some sort of Corp. Function.
__________________
Dave
s/v "eclipse"
Mystic CT
2007 Hunter 49
Reply With Quote Share with Facebook
  #9  
Old 08-17-2008
Classic30's Avatar
Once known as Hartley18
 
Join Date: Aug 2007
Location: Melbourne, Australia
Posts: 4,258
Thanks: 18
Thanked 24 Times in 24 Posts
Rep Power: 8
Classic30 will become famous soon enough Classic30 will become famous soon enough
Quote:
Originally Posted by Brezzin View Post
That's a good idea, If reinstalling the older version works then I'm planning on doing just that. Unfortunately I have had no time.
....
I'd suggest doing this before reinstalling the older version - if the system works with all-but-one slave working, then you've saved yourself a heap of bother wrestling with software.

Take a tip out of the Microsoft book and re-install the old version as a last resort.
__________________
-
"Honestly, I don't know why seamen persist in getting wrecked in some of the outlandish places they do, when they can do it in a nice place like Fiji." -- John Caldwell, "Desperate Voyage"
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine Autohelm ST1000 Problems And Raymarine Warranty petertribo Gear & Maintenance 9 07-27-2008 09:36 PM
Initial Impressions: Raymarine Lifetag System artbyjody Gear & Maintenance 1 06-22-2008 08:22 PM
New York-listed Garmin is mystery bidder for Raymarine marinedtcomRob Gear & Maintenance 33 05-27-2008 01:10 PM
seatalk network ? Mike244 Gear & Maintenance 9 05-20-2008 11:01 PM
Seatalk failure Mkfcdl Gear & Maintenance 2 09-20-2005 06:05 AM


All times are GMT -4. The time now is 01:41 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012