Engine Oil Problem - SailNet Community
 
LinkBack Thread Tools
post #1 of 5 Old 08-04-2002 Thread Starter
Junior Member
 
Join Date: Sep 2000
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Engine Oil Problem

I have a mysterious engine problem:

I have a Universal 5432 35 hp diesel. The engine runs fine, however, it consumes TONS of oil (maybe on the order of 2 qts in 5 hours running time).

I can''t figure it out - I have no blue smoke (or any unusual emissions for that matter), no oil in the raw water discharge, and no detectable leaks from the engine.

It has to be going somewhere....Does anyone have any ideas?

Thx.

Matt
soylentgreen is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-05-2002
Member
 
Join Date: Jan 2002
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Engine Oil Problem

that is a bad sign. you are burning the oil like it was diesel fuel. your piston oil rings are stuck/broken. motor r/b time.
lecomte38 is offline  
Quote Quick Reply Share with Facebook
post #3 of 5 Old 08-15-2002 Thread Starter
Junior Member
 
Join Date: Sep 2000
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Engine Oil Problem

Are you sure about my piston rings? I have full power, good compression, and no unusual emissions. I would think if my piston rings were shot I get a lot of blue smoke as well. Am I wrong?
soylentgreen is offline  
Quote Quick Reply Share with Facebook
post #4 of 5 Old 08-15-2002
Member
 
Join Date: Nov 2000
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 16
 
Engine Oil Problem

On the universal 2cyl M 18 engines...they have a rubber tube going from the valve cover going next to the Air intake...This eliminates that oil smell....check to see if you have one and get it away from the air intake to see if it is blowing out major oil vapors.. maybe you have a check valve on yours & it went bad... good place to search out your problem. Good Luck!
navtron is offline  
Quote Quick Reply Share with Facebook
post #5 of 5 Old 08-16-2002 Thread Starter
Junior Member
 
Join Date: Sep 2000
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Engine Oil Problem

Thanks! Will have a look.
soylentgreen is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalina 34 Starting Battery Problem Garytami Gear & Maintenance 10 06-04-2015 03:40 PM
Atomic 4 is 4 lovers agent4change Gear & Maintenance 11 08-07-2011 05:14 PM
engine facing aft with saildrive installation levenezia Gear & Maintenance 3 01-16-2005 10:35 AM
Funny Electrical problem Bruceo1 Gear & Maintenance 2 12-15-2003 06:01 AM
Raw Water in Engine wmwtlw Gear & Maintenance 3 02-25-2001 11:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome