Thru-hull electolysis - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-07-2002
Junior Member
 
Join Date: Mar 2002
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
captchetco is on a distinguished road
Thru-hull electolysis

I pulled my boat and discovered two of 7 thru-hulls had severe electrolysis. They were the engine raw water intake(not bonded) and the head outlet,(bonded) In 1973, as a test, I unbonded 1/2 of my thru-hulls. Since then, I have seen no difference until this pull (2 years since last) and of the two, one was bonded, one was not. zincs performing about normal. I had the engine out and reinstalled, otherwise no intentional changes. Any ideas as to why the sudden problem? and why these two?
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wide Transoms...A Discussion Thereon. (was Jeff-H) windship General Discussion (sailing related) 28 05-24-2010 02:22 AM
Glassing hull GreenEarth General Discussion (sailing related) 18 06-19-2009 11:52 PM
High Tech vs traditional-Comments? Pangaea General Discussion (sailing related) 38 08-07-2007 01:07 AM
Hull speed and wide sterns Jeff_H Boat Review and Purchase Forum 24 11-21-2006 11:58 PM
hull construction cgha33 Boat Review and Purchase Forum 4 05-23-2003 07:11 PM


All times are GMT -4. The time now is 09:05 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.