VDO log stuck at 0.0 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 10-15-2008
Member
 
Join Date: Sep 2008
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
kredit is on a distinguished road
VDO log stuck at 0.0

My newly purchased '76 westerly tigers VDO log is stuck at 0.0. I had the boat hauled out and we cleaned the prop of shells and it spun correctly. The panel turns on but just sits at 0.0 when moving. All the wiring looks fine from prop to panel. The back panel has a series of small switches but have no idea of the correct configuration. Any other troubleshooting I can do? Ta!
Reply With Quote Share with Facebook
  #2  
Old 04-20-2009
Junior Member
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
plagueboy is on a distinguished road
Hi, I don't suppose you ever solved your issue? I have a stuck VDO log as well, but worse, my LCD is cracked. I was wondering if you ever found a way around without replacing the entire unit? I was hoping to build a diy version of the display, but we pulled the sensor this weekend (if you're quick you only let in about a half a liter of water, obviously you need to have the proper blank plug handy) checked it with a meter but we just go nothing from the sensor.

Thanks for any thoughts,
ben
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Log Books JohnnyReb General Discussion (sailing related) 52 04-24-2008 10:29 PM
Speed/Distance log cleaning chucklesR Gear & Maintenance 16 10-15-2007 03:36 AM
The Log Investigates - Abandoned Boats Plague Mission Bay in Wake - The Log Newspaper NewsReader News Feeds 0 03-08-2007 03:15 PM
Standard SL-1 Digital Speed Log WindCheck Gear & Maintenance 1 04-05-2006 07:13 PM
Log in Records Early and Often Tom Wood Gear and Maintenance Articles 0 09-27-1999 08:00 PM


All times are GMT -4. The time now is 02:32 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.