Starter Problem - SailNet Community
 
LinkBack Thread Tools
post #1 of 3 Old 08-20-2002 Thread Starter
Junior Member
 
Join Date: Mar 2000
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Starter Problem

I have a 2gm18 Yanmar diesel which the starter works intermittently. The starter was rebuilt 2 years ago and the solenoid replaced. In addition, all main wiring from the batteries to the perko (1,2,all&off) switch and to the starter was replaced 3 seasons ago. At times (usually inopportune) when pressing the starter button a click is heard at the starter but it dosen''t turn over. I can jump the positions at the starter and it starts right up. Should I replace the solenoid again or are there any other suggestions?

Thanks in advance for any ideas.
pehrst is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-29-2002
Junior Member
 
Join Date: Jan 2002
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Starter Problem

A lot of discussion about this subject on the Ericson Web site.
One possibility - undersized wires.
I had a problem similar to yours, and replaced the original #14 wire from the starter switch to the solenoid with a #10.
Worked great.
gmaurer is offline  
Quote Quick Reply Share with Facebook
post #3 of 3 Old 08-29-2002
Senior Member
 
Join Date: Jan 2002
Posts: 217
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
 
Starter Problem

Read sail magazine this month great article on the starter motor and I think it adresses your problem.It also gives the methods of testing and best of all a solution,Good luck see you on the water.
KenD is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter or House Battery? rrobar Gear & Maintenance 2 12-30-2003 03:56 PM
Funny Electrical problem Bruceo1 Gear & Maintenance 2 12-15-2003 06:01 AM
Head Problem bjoc2314 Gear & Maintenance 3 04-23-2003 09:16 AM
Bad batteries or something else? danapsy Gear & Maintenance 7 09-04-2002 07:56 AM
1981 Honda 9.9, 4 stroke o/b, Idle problem randj65 Gear & Maintenance 4 06-19-2002 10:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome