help URGENT RAYMARINE autopilot ST6000+ STLK FAIL ERROR MESSAGE - Page 2 - SailNet Community
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 02-07-2010 Thread Starter
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
response to sesteinberg

My husband says somewhere there is a bad connection. Unplug ALL your instruments together - plug them in again and hopefully that will work - and when you get to port, check the cables. My husband said one of the cables was faulty which was spliced incorrectly, but to get him through those few days, it was just unplugging and replugging....... Good luck - it's most frustrating.
Joanna
joanna57 is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #12 of 14 Old 02-07-2010
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
thanks- i'm just trying to figure out if a) the remote itself could be faulty b) the wire of the wired remote could be bad, or does it have to be in the connections. Given that there are three wires (red, grey, orange) and the device has power (red & grey must be ok) doesn't it half to be in the orange lead? or is there something wrong with that logic.?
sesteinberg is offline  
Quote Quick Reply Share with Facebook
post #13 of 14 Old 02-07-2010
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
btw- the remainder of the system works fine...only the remote is a problem
sesteinberg is offline  
Quote Quick Reply Share with Facebook
post #14 of 14 Old 02-07-2010 Thread Starter
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
response to sesteinberg

Hubbie says DEFINITELY a wire is faulty in the daisy chain. I don't know what that means, but hopefully you do (my husband isn't here, I'm just asking him this over the phone). Hope this helps?
Joanna
joanna57 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine ST4000 Autopilot.... clayjay Gear & Maintenance 4 03-26-2008 02:58 AM
Fine-Tuning the Autopilot, Part Two Dan Neri Gear and Maintenance Articles 0 10-13-2003 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome