help URGENT RAYMARINE autopilot ST6000+ STLK FAIL ERROR MESSAGE - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 02-07-2010
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
joanna57 is on a distinguished road
response to sesteinberg

My husband says somewhere there is a bad connection. Unplug ALL your instruments together - plug them in again and hopefully that will work - and when you get to port, check the cables. My husband said one of the cables was faulty which was spliced incorrectly, but to get him through those few days, it was just unplugging and replugging....... Good luck - it's most frustrating.
Joanna
Reply With Quote Share with Facebook
  #12  
Old 02-07-2010
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
sesteinberg is on a distinguished road
thanks- i'm just trying to figure out if a) the remote itself could be faulty b) the wire of the wired remote could be bad, or does it have to be in the connections. Given that there are three wires (red, grey, orange) and the device has power (red & grey must be ok) doesn't it half to be in the orange lead? or is there something wrong with that logic.?
Reply With Quote Share with Facebook
  #13  
Old 02-07-2010
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
sesteinberg is on a distinguished road
btw- the remainder of the system works fine...only the remote is a problem
Reply With Quote Share with Facebook
  #14  
Old 02-07-2010
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
joanna57 is on a distinguished road
response to sesteinberg

Hubbie says DEFINITELY a wire is faulty in the daisy chain. I don't know what that means, but hopefully you do (my husband isn't here, I'm just asking him this over the phone). Hope this helps?
Joanna
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine ST4000 Autopilot.... clayjay Gear & Maintenance 4 03-26-2008 02:58 AM
Fine-Tuning the Autopilot, Part Two Dan Neri Gear and Maintenance Articles 0 10-13-2003 08:00 PM


All times are GMT -4. The time now is 12:06 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012