SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Yanmar 35 HP - 3HM35F (http://www.sailnet.com/forums/gear-maintenance/50379-yanmar-35-hp-3hm35f.html)

bobbosax 01-10-2009 03:32 PM

Yanmar 35 HP - 3HM35F
 
The Yanmar diesel on our boat produces black smoke and emits black suit mixed in with the water from the exhaust when we do rapid forward and back manoeuvering, such as backing up into a slip.

The engine does not burn any oil nor does it show any symptom of malfunction. The oil and coolant level are all normal. Other than the issue described in the first paragraph, the engine works perfectly fine.

Is it normal to have black smoke and black sludge coming out of the exhaust when conducting rapid manoeuvering? If not, what can be done to rectify this?

Any advice is greatly appreciated.

Leither 01-10-2009 04:01 PM

Quote:

Originally Posted by bobbosax (Post 430068)
Is it normal to have black smoke and black sludge coming out of the exhaust when conducting rapid manoeuvering? If not, what can be done to rectify this?

Any advice is greatly appreciated.

The short answer is no. Assuming that you are confident that the engine is generally in good condition, then the most likely cause of this problem is dirty injectors. The "proper" way to deal with this is to remove the injectors and have them professionally cleaned and that is what I would recommend. However, in the past, I have had success using an injection cleaning additive which is mixed with the fuel.

Good luck and I am sure that there will be lots more advice on its way!

Stuart

DrB 01-10-2009 05:31 PM

Bobbosax
 
Sounds like your motor has a little built up unburnt fuel in it. Do you ever run your motor hard for 15 to 20 minutes periodically (say every few weeks)? When I mean hard, I mean under load at near full throttle. I also have a Yanmar and find that I don't run it hard every month, when I do throttle up for the first few times, I get a blueish smoke for few seconds and some sooty water.

Next time you lave that dock, and it is safe, engage the motor and run it a near full speed for 10 to 15 minutes to see if that helps.

DrB

xtatico1404 01-11-2009 03:24 PM

Yanmar's are know to put out some smoke, we have a 3GM30 and it does smoke a little. We have the same thing happen when we have a dirty hull or prop and the engine has to do some extra work.

Also, you need to run it close to full throtle for quite some time. Maybe you have soot build up in the mixing elbow. After running it hard for a while, the engine will run very clean for a long time.

I don't think you have an issue. Diesels build up a lot of soot and since we barely used them in sailboats, it can become a issue. Just run it up nicely, exercise it and enjoy it. Quite a nice engine you have there.

SteveInMD 01-11-2009 08:36 PM

How many hours are on the engine? When was the last time the injectors were serviced? Does it blow soot at fast cruising speed or only when maneuvering?

badsanta 01-12-2009 07:17 PM

Before you FIX anything, check your prop. Barnical build up or a rope rapped around it will do just what you discribe. Also if you are over proped it will do the same. Check the prop first.

funsailthekeys 01-13-2009 09:34 AM

Same problem...........different engine
 
I had a perkins that looked like a tire fire and left black soot in the water. Took it to two different shops same answer, need new engine. Read service manual, cleaned air filter and runs like new. Who'd athought?


All times are GMT -4. The time now is 02:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012