Transmission problem - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 03-29-2009
Junior Member
 
Join Date: May 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chacho is on a distinguished road
Transmission problem

I have Cal 36 with a Yanmar 2GM engine and a Ka2A transmission my problem is the transmission won't go into forward because the shift rod is slipping out if I manually push it in it goes into gear, but when I shift into neutral or reverse it comes out and I have to push it in again does anyone know the fix for this problem .lallegro40@yahoo.com
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 03-29-2009
timebandit's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 928
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
timebandit is on a distinguished road
Did this problem just start?
__________________
Rick
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mac 25
Copernicus
Southern California
I am not a prejudice racist sexist bigot. I just hate stupid people.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 03-29-2009
timebandit's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 928
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
timebandit is on a distinguished road
It just could be out of adjustment.
__________________
Rick
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mac 25
Copernicus
Southern California
I am not a prejudice racist sexist bigot. I just hate stupid people.
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 03-30-2009
Junior Member
 
Join Date: May 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chacho is on a distinguished road
It has been going on for some time L thought it was a Problem with the linkage I discovered the problem today
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 03-30-2009
Junior Member
 
Join Date: May 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
chacho is on a distinguished road
It is not adjutment because I can push the shift lever in an it goes into gear. When I say in I mean toward the tranny case it is moving in and out not forward and back
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 03-30-2009
JiffyLube's Avatar
Grasshopper
 
Join Date: Jan 2008
Location: Oceanside, Ca.
Posts: 895
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
JiffyLube is on a distinguished road
Do you have a cable that operates the shifter from the helm? I have one on our boat that broke. It worked in forward, but not in neutral or reverse when shifting from forward. If I shifted into neutral or reverse, the shifter stayed in forward. Replaced cable.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission question almostbroke Gear & Maintenance 10 09-17-2012 10:56 AM
1967 Irwin 37 cc with exhaust problem Irwin37mkIV Irwin 5 08-02-2007 08:03 PM
Motor-sailing and Transmission Damage? vwell Gear & Maintenance 5 07-14-2007 11:58 PM
Hurth Transmission John & Heather Newport 4 01-12-2007 11:09 AM
Engine Oil Pressure Problem msamelso Gear & Maintenance 2 02-20-2001 07:25 PM


All times are GMT -4. The time now is 09:17 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.