SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Bilge pump running but not pumping. (http://www.sailnet.com/forums/gear-maintenance/53851-bilge-pump-running-but-not-pumping.html)

soulfinger 04-26-2009 05:02 PM

Bilge pump running but not pumping.
 
Got down to the boat today (Catalina 350). When I got down into the cabin, the bilge pump was running. The boat doesn't leak much, but we've had a lot of heavy rain lately. I looked in the bilge, there was few inches of water, but as the pump ran, it wasn't going down. I felt the pump (Jabsco 1950), and it was quite hot, so I'm thinking it had been running for LONG time.

I took the pump out and looked at it, everything seemed okay as far as I can tell. The pump definitely is turning, but for some reason it's not pumping the water out. The only possibility I can think of is that there's some sort of obstruction in the line, but I have no idea what it could be our how it would get there. It really couldn't get in through the pump end, as there's a primative strainer thing on the base of the pump. Conceiveably, there could be a bird/wasp/monkey nest in the bilge pump outlet, but it would have to be WAY into the boat, because the electric bilge pump line joins the manual bilge pump line about 15 inches or so into the boat, and the manual pump works fine. Any thoughts?

scottyt 04-26-2009 05:25 PM

check to see if there is a check valve in the line, it might be clogged and/or stuck. with both pumps using the same line i would think there is a check valve on the electric pump side

sailingdog 04-26-2009 05:32 PM

There has to be a check valve, because the manual pump would just pour water through the electric bilge pump without one. Chances are pretty good that the problem is that the water in the output hose, on the other side of the check valve might be causing enough back pressure to prevent the check valve from opening. :) It is a pretty common fault on check valves.

BTW, it is also basically the way a diaphragm pump works... it's just two check valves and a bellows...
Quote:

Originally Posted by scottyt (Post 479966)
check to see if there is a check valve in the line, it might be clogged and/or stuck. with both pumps using the same line i would think there is a check valve on the electric pump side


soulfinger 04-26-2009 09:54 PM

Hmmm...check valve, eh? I guess that's what the brass thing is about a foot up the line from the pump. It doesn't look like any of the pictures of check valves I've found online, but I suppose they come in a bunch of shapes. Can I "un-stick" it, or should I just replace the check valve?

SVlagniappe 04-26-2009 10:17 PM

I had a similar problem on my beneteau 423. Mine wasn't running all of the time, but when I manually turned it on, it ran but wouldn't pump water. I have strainers in front of the pumps. Cleaned them out and still nothing. I ended up determining that they would pump if the intake was full of water, but they wouldn't self prime. Talked to Jabsco and they said it should self-prime, but if it wouldn't, a pump rebuild might be in order (the boat was 2 years old at the time). I ordered a rebuild kit, and sure enough, that fixed it. The pump would pump water fine, but if the intake was empty, it wouldn't self prime.

The other thing the jabsco rep suggested was that an air leak in the input line might cause the same problem. They didn't like that beneteau used a shared pickup hose for two pumps. (My manual and automatic bilge pump share the same pickup hose)

Hope that helps...

Steve
S/V Lagniappe

Maine Sail 04-26-2009 10:19 PM

Quote:

Originally Posted by soulfinger (Post 480049)
Hmmm...check valve, eh? I guess that's what the brass thing is about a foot up the line from the pump. It doesn't look like any of the pictures of check valves I've found online, but I suppose they come in a bunch of shapes. Can I "un-stick" it, or should I just replace the check valve?

Get rid of it all together! Check valves on centrifugal bilge pumps are a safety hazard IMHO.

I would also advise re-routing the bilges hose so they each have their won discharge line..

As far as bilge pumps go I think we need to be very careful taking any centrifugal pump at face value as many do because items like a check valve can reduce the pumps capacity dramatically. Having two large pumps a wise idea with centrifugals!

Flow rates, as rated by bilge pump makers, can be quite misleading. They should serve only as a rough guide of a pumps "best case" capacity compared to others of similar design.

Bilge pump capacity is usually rated as “open flow” or what's called “open bucket” rate. This means the figures account for no, nada, zero vertical lift and also no discharge hose friction, radius bends, check valves or discharge outlet restriction.

Actual flow rates, under real operating conditions, can be drastically lower. Water must be lifted up and out of the bilge and then be pushed through lengths of hose to the discharge point. This resistance is called head. Head pressure is basically the weight of the water and the frictional resistance of the hose, bends, check valve and outlet.

Most centrifugal pumps, like the ones made by Rule or Johnson Pumps, have large internal tolerances to allow the passage of bilge crap. Sadly because of this design their flow rate decreases dramatically with increases in head pressure. Unlike a vane pump, which would be less affected by head loss, the pumps rotor or impeller does not come in direct contact with the pumps walls. Impeller/vane pumps and diaphragm pumps are less affected by head pressure than a centrifugal pump is and they may actually be more effective, and move more water, despite a lower "labeled" GPH rating. Some of the vane/impeller pumps can handle 60+ feet of head pressure with ease. Because of the large tolerances in centrifugal pumps it can lead to, and create, cavitation if the head pressure is extreme enough like in the case of a check valve.

I'm sure many of us have seen the bilge pump kick on and then not actually suck any water but instead just create noise and bubbles in the bilge. This can usually be eliminated by removing those ridiculous head boosting check valves and the crappy corrugated bilge hose and replacing it with smooth walled hose..

The output of many centrifugal bilge pumps can diminish by as much as half with only a few feet of head and can stop entirely at between 13 and 20 feet, depending on the size of the bilge pump. Remember head is not just the peak height/lift of the hose it is the friction, height, bends and fitting restrictions all added together.

Another serious consideration is voltage. What is your pump rated at? Is it 14.2 volts or 12 volts. This will and can make a difference as the pumps motor increases and decreases output based on voltage.

There have been a few tests like the ones conducted by West Marine. They rated pumps based on voltage and head pressure. Most manufacturers ratings (open bucket / no head ratings) were off between 10-50%. the output on average was reduce by about
5% for every foot of head pressure. With voltage the drops from 13.6 volts to 12.2 volts were another 15-30% off on top of the head pressure loss. So your 800 GPH centrifugal pump may not even deliver 1/3 of that rating in a real word situation and these numbers are still without a check valve..

I guess what I'm getting at is this; unless you have a "monster truck" grade bilge system, do not count on anywhere near the face value rated capacity from your bilge pump and please, what ever you do, remove that check valve..

Some other things to consider:

- Use smooth walled discharge hose as it has significantly less head resistance than does corrugated.

- If the discharge outlet is close to the waterline you must use a high loop in the discharge hose to prevent siphoning. It is advised to add a siphon break at the highest point to ensure it won't back siphon. Even with a high loop a bilge pump can still siphon without a siphon break. I have been on more than one boat that self siphoned when under sail and power.

- Do not succumb to the temptation of using a "check valve" with a centrifugal pump. If you have 5' of height, in a 1" hose, the pump will most likely cavitate before it can throw open that check valve with that standing water behind it..

timebandit 04-26-2009 11:49 PM

Any chance that you replaced a battery and in the process the pump wires got reversed??

sailingdog 04-27-2009 07:11 AM

I'd add that a proper bilge pump setup will have several pumps.... ideally, it will have a small maintenance pump down in the very bottom of the bilge, one or more de-watering pump with the float switch an inch or so higher than that of the maintenance pump, and two large, high-capacity manual bilge pumps—one in the cockpit and one down below—both accessible from the companionway.

Selkirk 04-27-2009 03:06 PM

I second the "get rid of the check valve" notion.

If you'd like to check it run a garden hose into the boat and fire some pressurized water up the discharge line. That'll make dang sure there is no obstruction.


All times are GMT -4. The time now is 01:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012