Troubleshooting water system malfunctioning - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 05-10-2009
stiffwind's Avatar
s/v Black Prince
 
Join Date: Jun 2007
Location: N.J.
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
stiffwind is on a distinguished road
Troubleshooting water system malfunctioning

Problem: I have a 1986 Passport 37 (new to me as of last year) It has both starboard and port 30 gal stainless water tanks under the settees. I just realized that the port tank is not operating, in other words water is not being drawn from that tank. I realized it when going to fill the tanks that I thought I had emptied in the fall. But the port tank was still full. Also, when i pressurize the system with just the port tank water valve on, the pump continues to run suggesting that pressurization cannot occur....but when I turn on both port and starboard valves, the pump seems to pressurize the system and then turns off. It seems obvious that the pump is just functioning to the starboard water tank? Any ideas where the problem is?
Reply With Quote Share with Facebook
  #2  
Old 05-10-2009
JiffyLube's Avatar
Grasshopper
 
Join Date: Jan 2008
Location: Oceanside, Ca.
Posts: 894
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
JiffyLube is on a distinguished road
Maybe one of the water tank valves is stuck in the closed position.
Reply With Quote Share with Facebook
  #3  
Old 05-10-2009
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,291
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
Are you sure when you're using the port tank, water is getting to the pump.. . If the water isn't flowing, you would get the pump running but never pressurizing... check the valves per Jiffylube's suggestion.
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

—Cpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Still—DON'T READ THAT POST AGAIN.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Potable Water tdw Provisioning 31 08-11-2007 07:30 AM
Checking Water Quality & Cleaning Headliner dougshipl Gear & Maintenance 6 05-23-2007 02:17 AM
Water, Water Everywhere Tania Aebi Cruising Articles 0 06-14-2004 08:00 PM


All times are GMT -4. The time now is 02:35 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012