SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Overheating Westerbeake (http://www.sailnet.com/forums/gear-maintenance/54253-overheating-westerbeake.html)

jongoose 05-11-2009 07:26 AM

Overheating Westerbeake
 
This past weekend I was had a Westerbeake 46 that kept overheating. Just out of Swan Creek we overheated and had to return to the slip. We thought it was a loose hose at the hot water heater and tighted them. All was well for a while but later in the weeked it started to overheat again. I did not think it was pumping enough water so we checked the strainer and the impeller and all seemed to be fine. After we got home I started to think about the weekend and wondered if the thermostate could be stuck, which is causing the engine to overheat which in turn is causing the coolant to overheat which in turn is causing to relief valve at the hotwater heater to blow. Anybody else have any thoughts?

SteveInMD 05-11-2009 08:12 AM

Probably it's the T-stat
 
It's not clear to me from your post if you have good water flow from the exhaust or not. If you do (the flow looks normal) then the two most likely causes are a stuck thermostat or a clogged heat exchanger (coolant side). It's probably easiest to just replace the thermostat first. They will often open a little, but then get stuck. When you are not running the engine hard it will work just fine, but when you are at full cruising speed it will overheat. Sometimes they will work loose after a bit, but you should probably just replace it. If that doesn't do it, you may need to pull the heat exchanger ore and have it dipped at a radiator shop.

If you don't have good water flow and the strainer and impeller are okay (look at it closely), you could have a clogged heat exchanger core (saltwater side) or a partially blocked mixing elbow.

My money is on the thermostat. Good luck.

jongoose 05-11-2009 08:55 AM

I don't have good flow and that was why my thinking was the thermostat. It was ok at first at slow throttle and like you said it started overheating just above 2000 rpm and then it was all she wrote as she stayed hot.

Spiritman 05-11-2009 10:22 AM

I had the same experience with my Westerbeke 30. I opened the heat exchanger and confirmed that all the little tubes were free of debris, yet the engine was still running hot.

The problem turned out to be caused by a chunk of the exchanger zinc that had broken off and found its way into the 90 degree elbow fitting that is the outlet of the exchanger. Other little bits of stuff settled in around this larger chunk and all but clogged it right up. This was not immediately visible when checking the cooling tubes. Hope this helps.

G.

jongoose 05-11-2009 11:14 AM

Thanks

Ever little bit of info helps. Now I have to find time to get back and go to work diagnosing one thing at a time.

Hal

sahara 05-11-2009 12:41 PM

Quote:

Originally Posted by jongoose (Post 484681)
I don't have good flow and that was why my thinking was the thermostat. It was ok at first at slow throttle and like you said it started overheating just above 2000 rpm and then it was all she wrote as she stayed hot.

Umm, the thermostat is on the fresh water side of the cooling system. If you have low raw water flow, your problem is on the raw water side.

If you've checked the strainer and have good flow from the seacock, then it's probably either the raw water pump, the heat exchanger or the exhaust elbow. The impeller may be failed but not look it - take off the cover and turn the pump with the belt by hand - make sure the impeller itself is in fact rotating. Then check the heat exchanger and the exhaust elbow.

timebandit 05-11-2009 01:02 PM

A loose belt?

jongoose 05-11-2009 01:29 PM

The Westerbeake circa 1985 has a direct mechanical drive no belt to this pump just to the alternator. When I removed the cover to check the impeller I had a friend bump the engine and it was turning. I figure the easiest thing to do next is remove the thermostate and run the engine. If it still overheats then I move to the heat exchanger which is much harder to get to and work on. I guess that is sound reasoning?

sahara 05-11-2009 03:49 PM

Where is the low flow? If it is on the raw water side, then the thermostat is not the problem. The thermostat is on the fresh water side of the system.

If you are not getting good raw water flow, that is a raw water issue:strainer, raw water pump, heat exchanger, exhaust elbow, plugged hose, plugged inlet seacock. When you took the cover off the water pump, did you crack the seacock a little to be sure you have free water flow? If you sucked a plastic bag up the inlet it will shut off water flow and cause overheating. You can probably guess how I know this. If it is a low raw water flow problem, for now confine your troubleshooting to the raw water side of the system.

I also have a 1985 westerbeke. If you have never cleaned out the heat exchanger you're way, way overdue. Frequent replacement of the pencil zinc is a good idea.

OldColumbia 05-11-2009 05:31 PM

Regrettably, I've had both minor problems, 1) clogged raw water seacock with marine growth for the raw water side, and 2) cracked overflow tank hose for the coolant recovery tank ( in the lazarette, because of the in line water heater on the coolant side) which combined to raise the operating temperature without any apparent leak until I tired to fill the overflow tank from above and noticed the coolant dripping off the lower loop of the tank hose.

The actual crack in the hose was beneath the tank at the nipple (which again, is in the lazarette above the coolant tank and above the water heater) and dripped only the overflow to the shaft log rather than the engne compartment or bilge.

Clean the seacock from within with a bore brush to ensure adequate raw water flow and then check the coolant recovery system at or near your water heater.

Hope this helps. By the way, this is on a Universal 25XP ( actually the Kubota 950 3cyl block).


All times are GMT -4. The time now is 02:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012