NanoStation2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 05-27-2009
rikhall's Avatar
old guy :)
 
Join Date: Feb 2008
Location: Fredericton, NB, Canada
Posts: 1,037
Thanks: 12
Thanked 14 Times in 12 Posts
Rep Power: 7
rikhall will become famous soon enough
NanoStation2

Despite the good efforts of SailingDog and others - I still cannot get that NanoStation 2 to work for me.

I am running Vista and that might be an issue.
My lack of IT network knowledge is probably another issue.
Trying to get it to work in an anchorage at the end of a long and tiring day is probably also an issue.

I have set up the network (192.168.1.20 etc)
I have talked toe the NS2 from my computer
I can "find" open waypoints out there
But I cannot seem to make the thing communicate - that is - let me check email or check Sailnet on Mozilla.

Uggg

Oh well - I will keep trying.

Any of you who want to send me instructions - please keep them simple and remember - I am dealing with Vista.

Cheers

Rik & Linda
Mystery
trip blog at: http://www.sailblogs.com/member/ic34_mystery/
__________________
Irwin Citation 34
Mystery
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 07-10-2009
Old enough to know better
 
Join Date: Dec 2006
Location: Beacon, NY
Posts: 2,358
Thanks: 18
Thanked 83 Times in 80 Posts
Rep Power: 9
miatapaul is on a distinguished road
Did you get this working? The way I understand the Nanostation, it should not matter what OS you are using. It is independent and does not need any drivers. I cannot offer any practical advice, as I am in the looking into phase at this point. If you see the unit and can connect to the OS and tell it to connect to an open wireless network then you should be good. I am looking at the Nanostation and the Nanostation LOCO
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 07-10-2009
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,290
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
IIRC, you were able to get it to work on your wife's computer, which is a Mac. Therefore, the issue isn't the Nanostation2, but Vista itself. If that is indeed the case, then what you're probably having trouble with is the ethernet port on the Vista laptop not being on the right network.

This can be solved one of two ways. The more complicated solution is to multihome the ethernet card... which I won't get into. The simpler solution is to re-configure the ethernet card for DHCP and then use your wife's computer to do all the future configuration work on the NS2.
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

—Cpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

Still—DON'T READ THAT POST AGAIN.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -4. The time now is 01:24 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.