Yanmar Idle doesn't return to low stop - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-01-2009
Senior Member
 
Join Date: Nov 2002
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
ereiss is on a distinguished road
Yanmar Idle doesn't return to low stop

On my 3GM30 the cable doesn't return to the stop. I can pull it down by hand at the engine but at the wheel it stays up so that my low rpm is 1500. I've lubricated everything at the engine side to no effect. Do I need to replace the cable? Anything else I should try first?

Appreciate your help.

Ed Reiss
Being There
Freedom 38 #154
out of Jamestown, RI
Reply With Quote Share with Facebook
  #2  
Old 06-01-2009
Senior Member
 
Join Date: Feb 2008
Location: N. VA
Posts: 656
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
dacap06 is on a distinguished road
Send a message via Yahoo to dacap06
Have you checked to make sure the cable sheath ends are not moving a little when you adjust the throttle?
__________________
T. P. Donnelly
S/V Tranquility Base
1984 Islander 30 Bahama
Pasadena, MD
Reply With Quote Share with Facebook
  #3  
Old 06-02-2009
Senior Member
 
Join Date: Nov 2002
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
ereiss is on a distinguished road
idle stop

I know the lower end isn't moving, haven't checked the binnacle end. Thanks for the suggestion.

regards,

Ed Reiss
Being There
Freedom 38 #154
out of Jamestown, RI
Reply With Quote Share with Facebook
  #4  
Old 06-02-2009
Capnblu's Avatar
Senior Member
 
Join Date: Mar 2006
Location: Squamish
Posts: 659
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 9
Capnblu is on a distinguished road
You need to tighten, and adjust your cables.
__________________
Why, why, why?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I Don't Know! I Don't Know!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atomic 4 is 4 lovers agent4change Gear & Maintenance 11 08-07-2011 05:14 PM
Yanmar 2GM intermittent low power Northeaster Gear & Maintenance 21 07-31-2007 11:43 AM
yanmar 2GM low cooling water volume?? Northeaster Gear & Maintenance 3 05-30-2007 11:02 PM
Basic Thoughts on Tides Jim Sexton Learning to Sail Articles 0 11-17-2003 07:00 PM
Basic Thoughts on Tides Jim Sexton Seamanship Articles 0 11-17-2003 07:00 PM


All times are GMT -4. The time now is 09:13 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.