SailNet Community

SailNet Community (
-   Gear & Maintenance (
-   -   Advice for repair of tiller pilot->tiller connection (

jgsteven 06-04-2009 08:11 PM

Advice for repair of tiller pilot->tiller connection
The 'pin' in my tiller where the arm of the Raymarine SmartPilot X-5 connects to the tiller has come loose. It appears the force of the tiller drive on the pin acted like a lever and the force on the pin was more than the Epoxy cold hold. An Epoxy field repair lasted a couple hours, but then failed again because the 'hole' in which the pin fits has become enlarged.

My plan is:

1. Drill out the 1/4" hole to 3/4" or so
2. Wet with unthickened epoxy, then fill with thickened, cure
3. drill back to manufacturer defined size and depth (1/4" hold 1/2" deep)
4. Re-epoxy pin into tiller.

My *worry* is:

Am I weakening my tiller with such a large hole drilled and filled with Epoxy? If that 'plug' should ever pop out its a pretty big hole in the tiller... and I have this bad image of myself in rough seas trying to control the boat with only 16" of tiller left. :(

...and an additional question:

Whats the best way to protect the epoxy from UV? Do I have to paint it or will it take varnish (like the rest of the tiller)?

Thanks for any help/advice,


fendertweed 06-04-2009 11:02 PM

I doubt you're weakening it.

I have a Raymarine ST1000 on my P26 and it's been there 6 yrs. (covered w/ tiller cover when not in use. We fashioned a custom made "hump" out of teak to raise the pin to the tillerpilot's height, and drilled a tight hole into which I epoxied the pin.

In 6 yrs. the hump-to-tiller joint (bronze screws plus thickened epoxy joint) is tight and so is the pin.

I could be wrong but think if you fill (use thickened epoxy) & redrill you'll be oK. Mine is coated with Cetol light & clear finish. After 5+ yrs. it is still solid & sound & looks OK.

jgsteven 09-11-2009 05:53 PM

Just to follow up, the fill & re-drill with thickened epoxy her held great for the last three months, and I think I am good to go (since the original job failed after only about 3 hours under autopilot). Thanks!

All times are GMT -4. The time now is 10:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
(c) LLC 2000-2012

For the best viewing experience please update your browser to Google Chrome