Problem starting my engine - SailNet Community
 
LinkBack Thread Tools
post #1 of 4 Old 06-08-2009 Thread Starter
Junior Member
 
Join Date: Oct 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Problem starting my engine

Before I started my Yanmar 2GM this weekend I unpluged the shore power and had the battery switch on both. I turned the key over and the light turned on as usual and the buzzer came on as usual. When I went to hit the start button nothing happen. I plugged in the shore power and it started right up. When we went out sailing we motored out for 20 minutes and sailed for 2 hours. During this time the insturments and radios were on. When I went to start it after the 2 hours it started right up. Any ideas on how to diagnosis this problem would be greatly appreciated.
eobpt is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-08-2009
Senior Member
 
BreakingWind2's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Yanmar 2GMF starter solenoid


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BreakingWind2 is offline  
Quote Quick Reply Share with Facebook
post #3 of 4 Old 06-08-2009 Thread Starter
Junior Member
 
Join Date: Oct 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
thanks for the link. Anyone else have any other ideas it would be appreciated.
eobpt is offline  
Quote Quick Reply Share with Facebook
post #4 of 4 Old 06-08-2009
Courtney the Dancer
 
jrd22's Avatar
 
Join Date: Nov 2000
Location: San Juan Islands., WA, USA
Posts: 3,885
Thanks: 4
Thanked 22 Times in 21 Posts
Rep Power: 15
 
I would check all the battery connections, especially the negative. You might also check the cable connection on the starter itself and the engine ground.

John
SV Laurie Anne

1988 Brewer 40 Pilothouse

jrd22 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar 2GMF starter solenoid mdemuth Gear & Maintenance 14 04-10-2013 08:46 PM
starting engine plittman Pacific Seacraft 2 07-29-2008 05:07 PM
READ THIS TODAY-It may save you an engine or at least some time and money! Marleetet Gear & Maintenance 6 07-14-2008 04:28 PM
Engine Oil Pressure Problem msamelso Gear & Maintenance 2 02-20-2001 06:25 PM
Engine Checkup Tom Wood Buying a Boat Articles 0 03-26-1999 07:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome