Problem starting my engine - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 06-08-2009
Junior Member
 
Join Date: Oct 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
eobpt is on a distinguished road
Problem starting my engine

Before I started my Yanmar 2GM this weekend I unpluged the shore power and had the battery switch on both. I turned the key over and the light turned on as usual and the buzzer came on as usual. When I went to hit the start button nothing happen. I plugged in the shore power and it started right up. When we went out sailing we motored out for 20 minutes and sailed for 2 hours. During this time the insturments and radios were on. When I went to start it after the 2 hours it started right up. Any ideas on how to diagnosis this problem would be greatly appreciated.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 06-08-2009
BreakingWind2's Avatar
Senior Member
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
BreakingWind2 is on a distinguished road
Yanmar 2GMF starter solenoid
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 06-08-2009
Junior Member
 
Join Date: Oct 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
eobpt is on a distinguished road
thanks for the link. Anyone else have any other ideas it would be appreciated.
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 06-08-2009
jrd22's Avatar
Courtney the Dancer
 
Join Date: Nov 2000
Location: San Juan Islands., WA, USA
Posts: 3,823
Thanks: 3
Thanked 16 Times in 16 Posts
Rep Power: 14
jrd22 will become famous soon enough
I would check all the battery connections, especially the negative. You might also check the cable connection on the starter itself and the engine ground.
__________________
John
SV Laurie Anne

1988 Brewer 40 Pilothouse

Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar 2GMF starter solenoid mdemuth Gear & Maintenance 14 04-10-2013 08:46 PM
starting engine plittman Pacific Seacraft 2 07-29-2008 05:07 PM
READ THIS TODAY-It may save you an engine or at least some time and money! Marleetet Gear & Maintenance 6 07-14-2008 04:28 PM
Engine Oil Pressure Problem msamelso Gear & Maintenance 2 02-20-2001 06:25 PM
Engine Checkup Tom Wood Buying a Boat Articles 0 03-26-1999 07:00 PM


All times are GMT -4. The time now is 10:19 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.