SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   fuel additive problem? (http://www.sailnet.com/forums/gear-maintenance/55861-fuel-additive-problem.html)

baboon 07-02-2009 12:43 AM

fuel additive problem?
 
My 3 cyl diesel has only failed twice in the 15 years it has been used. Both were the same situation. About 20 mins of run time after filling the tank the engine stops. No smoke, no alarms, no low oil pressure, no evidence of overheating, just quits. The racor bowl is clear, no water or gunk. I pumped fuel out of the bottom of the tank, it looks perfect. The first time (last summer), after towing the boat (30 feet, 6000 pounds) back to the dock with me rowing the dingy, a great work out by the way, I got it started by just cranking for awhile. I purged the fuel system and replaced both filters just to be safe. After that it ran perfect for a year ON THE SAME FUEL until today when I put 8 gals in the tank. Then it did the same again. It would re-start, run a few secs, then died. The third crank it ran fine all the way home.

I am wondering if the culprit is the biocide I put in the tank just after filling both times. It is pretty thick stuff. My theory is that it settles to the bottom of the tank and after the fuel in the line and 2 filters is burned. It then enters the engine without enough dilution and the engine will not run until it is pumped through by cranking and stumbling for a bit. Has anybody had a similar problem? Any other ideas?
Thanks

scottyt 07-02-2009 01:14 AM

if you are right add the biocide first, then fill. the fuel flowing in might help to stir it up

patrickrea 07-02-2009 09:43 AM

That is correct. You should always add anything before the fuel so that it has a chance to mix. Fuel pickups are at the bottom of the tank.

preservedkillick 07-03-2009 08:48 PM

There was an article on fuel bioicides in the latest Practical Sailor. Could it be that you have an tank infestation, and then a bunch of dead bugs that precipitate out after you add the additive?

baboon 07-04-2009 12:21 PM

With the most recent case I added fuel then additive to a tank that was already one half full. If I am correct the additive would have to settle to the bottom through all that fuel before being sucked into the intake. Does that seem plausible?
As to dead organic material being the culprit, I think it should be filtered by either the racor or spin on engine filters. It also should show up in the racor bowl. The filters are not clogged. Is it possible the buggers are so small that they would pass through both, pass through the motor and make it die, but not clog the injectors or leave any other trade of being there?
I am new to diesels and appreciate any input,
Thanks.

badsanta 07-05-2009 01:46 AM

unless you have a bug problem, I would not use any additive. Next time you fill up dont use it and see what happens. Already happened twice, doing the same thing and it stopped twice. I have always been taught to use nothing but clean fuel, but if you do add something to add it first then add the fuel.


All times are GMT -4. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012