SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Adler Barbour super cold machine (http://www.sailnet.com/forums/gear-maintenance/61519-adler-barbour-super-cold-machine.html)

MtnMike 01-24-2010 04:49 PM

Adler Barbour super cold machine
 
I just installed a new Super Cold Adler Barbour. I went through the instructions word for word. I installed a new compressor and evaporator exactly as discribes in the manual. When I turned it on for the first time it seemed to try to start and then quit. It flashed 3 times, repeatedly. According to the manual, that means it is short cycling, or compressor is not pumping properly. So, has anyone experienced this, or have successfully installed one of these units? Is there something I'm missing?
Thanks
Mike Mount
S/V Moonshine
IP-38

Hollen 01-24-2010 05:57 PM

Cold Machines
 
Two possibilities come to mind:
1 Try wiring directly to a battery with larger wire than that specified and with voltage above 12.5VDC. This rules out a bad distribution panel, fuse/breaker or wiring problems that won’t allow the large inrush current to start the compressor.
2. Make sure you have fully tightened the R-132 fittings as you may not have pierced the diaphragm completely and allowed proper coolant flow, also overloading the compressor.
I am sure you will have many other ideas as this forum has many experts in the field but this will get you started.


All times are GMT -4. The time now is 12:33 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012