Autohelm troubleshooting - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 03-20-2010
Yofy's Avatar
Senior Member
 
Join Date: Aug 2007
Location: liveaboard/ cruiser
Posts: 142
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
Yofy is on a distinguished road
Autohelm troubleshooting

I just installed an ST4000 plus autohelm on Yofy. We have hydraulic wheel steering and the autohelm is working but I'm trying to troubleshoot a couple of problems.

First there is a terrific squeeky sound (like its making an effort to turn the wheel) with every small wheel adjustment. I have taken it apart to check for binding problems but I can't see anything.

Second it is keeping a wobbly track - zigzaging along the track. I asume that might be becaue I don't have a rudder indicator, but I'm not sure.

Does anybody have any suggestions with these two problems?

Manny
__________________
SV Yofy
Blog: Sailing in the winds of peace

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
  #2  
Old 03-20-2010
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,291
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
You might also want to check the autopilot's settings, since the sensitivity is somewhat adjustable.
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

óCpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

StillóDON'T READ THAT POST AGAIN.
Reply With Quote Share with Facebook
  #3  
Old 03-24-2010
Yofy's Avatar
Senior Member
 
Join Date: Aug 2007
Location: liveaboard/ cruiser
Posts: 142
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
Yofy is on a distinguished road
I think I may have found my answer for the binding/ squeeky noise problem. Originally I did search here before posting and didn't find anything. Robyn just did a search on google and came up with another thread here on sailnet that looks really helpful.

I have tried to adjust the autohelm's settings sailingdog but perhaps I need to play around a little more. Right now the noise is driving us both nuts so I think I need to solve that first.

Manny
__________________
SV Yofy
Blog: Sailing in the winds of peace

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Share with Facebook
  #4  
Old 03-24-2010
Faster's Avatar
Just another Moderator
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 14,604
Thanks: 67
Thanked 178 Times in 174 Posts
Rep Power: 10
Faster has a spectacular aura about Faster has a spectacular aura about Faster has a spectacular aura about
Binding/squeaking is likely in the drive ring.. if it's really an ST4000 then it's an older style (did you buy it used?) The black plastic drive rings are inferior to the new grey ones and often some of the parts can break off inside leading to the binding.

If the boat's steering an "S" track on auto the gain's likely too high for your travelling speed. IIRC if you set it but don't "save" it the gain resets itself each time you power the system up.
__________________
Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TimeLock Marine Pilot 1600 - autohelm instructions wanted sord General Discussion (sailing related) 1 04-13-2010 03:07 PM
Autohelm 6000 autopilot Rskipper Gear & Maintenance 5 09-15-2007 10:46 AM
Autohelm wind instrument troubleshooting help needed duffer1960 Gear & Maintenance 1 10-29-2003 11:03 AM
Autohelm AH 800 furler1 Gear & Maintenance 1 10-28-2003 10:05 AM
Autohelm 4000 Booher Gear & Maintenance 4 10-15-2003 05:09 PM


All times are GMT -4. The time now is 10:47 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.