Tohatsu choke problem - SailNet Community
 
LinkBack Thread Tools
post #1 of 4 Old 05-25-2010 Thread Starter
Junior Member
 
Join Date: Apr 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Tohatsu choke problem

A friend bought a 26 ft. sailboat in St Augustine and had a Tohatsu 9.9 4 stroke installed by the Hunter dealer, with remote controls from Tohatsu. The choke stays on all the time. So it starts fine but when it warms up it will not run. When you put the key in the ignition switch you can not turn it without pushing in in hard, then it turns fine, the choke solenoid clicks right away and then the motor cranks and starts but key stays pushed in so the choke solenoid remains engaged. They also used a longer cable to hook up the remote, could this be the problem ? It appears to me to be a faulty ignition key but have never played with one of these engines before so not sure how they are supposed to work. Any advice appreciated !
Bob
Roberthussey is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-25-2010
Misanthrope
 
TohatsuGuru's Avatar
 
Join Date: Oct 2007
Location: Tampa
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
 
Tohatsu does not offer a 9.9 hp in the U.S. Could it be a 9.8?

Elvin
Solution One Maritime
TohatsuGuru is offline  
Quote Quick Reply Share with Facebook
post #3 of 4 Old 05-25-2010 Thread Starter
Junior Member
 
Join Date: Apr 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
yes I guess it is - he told me it is 3 years old- any idea why you have to push the key in before you can turn it , Bob
Roberthussey is offline  
Quote Quick Reply Share with Facebook
post #4 of 4 Old 05-26-2010 Thread Starter
Junior Member
 
Join Date: Apr 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
fixed

problem was solved with a good spray of WD40 into ignition switch ! works fine now !
Roberthussey is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Universal diesel engine problem bcolton Gear & Maintenance 6 06-11-2012 03:07 PM
FYI: To all owners of Yanmar Diesels -YSM8 -found fix to stall problem jrowan Diesel 2 04-14-2010 09:37 AM
Tohastsu - 8hp 4cycle - tech questions LarryandSusanMacDonald Gear & Maintenance 41 03-12-2010 12:33 PM
Air Breeze Problem Snboard976 Gear & Maintenance 2 02-25-2010 02:46 PM
Air Breeze Problem Snboard976 Gear & Maintenance 1 02-25-2010 11:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome