Another dumb engine question - SailNet Community
 
LinkBack Thread Tools
post #1 of Old 05-04-2003 Thread Starter
Member
 
Join Date: Feb 2002
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Another dumb engine question

Has anyone ever had the transmission cable on their diesel engine snap? Mine broke yesterday right at the point where it connects to the control lever assembly. About an inch is broken off (the threaded part). It appears to be solid stainless steel. Would it be better to get it welded back on or could I just thread what''s left and reattach it to the control lever? Anybody know the pitfalls?
lauralee is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of Old 05-05-2003
Senior Member
 
Join Date: Nov 2000
Posts: 407
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
 
Another dumb engine question

Yes it happened to me....in about the same spot on a 20 year old boat.

Heavens no, don''t weld it, It''ll probably break again, just replace it. Its fairly inexpensive, I think I paid less than $20 for my Teleflex cable.
tsenator is offline  
Quote Quick Reply Share with Facebook
post #3 of Old 05-05-2003
Junior Member
 
Join Date: May 2003
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Another dumb engine question

the same thing happened to me on my way from carrabelle, fla to panama city.....the local marine store had the cable in stock and it took maybe an hr to replace it....was $30.

fair wind to ya,
scaliwag is offline  
Quote Quick Reply Share with Facebook
post #4 of Old 05-06-2003 Thread Starter
Member
 
Join Date: Feb 2002
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Another dumb engine question

Thanks! I was leaning toward threading the cable, but I like the Teleflex idea real well. I''m going to go with that.

lauralee is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission question almostbroke Gear & Maintenance 10 09-17-2012 09:56 AM
Atomic 4 is 4 lovers agent4change Gear & Maintenance 11 08-07-2011 05:14 PM
Stupid engine question sneuman Gear & Maintenance 8 04-24-2003 04:25 PM
Cat30 Exhaust riser blew up - Engine won''t start E_N_Z_O Gear & Maintenance 2 07-31-2001 06:55 PM
Raw Water in Engine wmwtlw Gear & Maintenance 3 02-25-2001 11:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome