HP Motor Requirements - SailNet Community
Reply
 
LinkBack Thread Tools
post #1 of 14 Old 06-30-2003 Thread Starter
Junior Member
 
Join Date: Apr 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
HP Motor Requirements

I bought my Kells 23 with a 15HP evinrude OB motor (obviously alot more than I need). I don''t know the exact weight, but I know the boat is heavier than your average 23 footer. Anyway, the motor has **** the bed, back to that later. More immediately, I have a 2HP motor for my dinghy, and I need to know what you guys think about moving my boat with that small of a motor.

Will it work? Will I kill the motor in the short term? Will I float directly into another boat? I only need it to get less than 100yds from where I''m moored.

The 15HP evinrude OB, which is about 25 yrs old, worked fine last week. It starts up fine in neutral, and sounds fine going into gear. The problem is the boat moves less than 5yds a minute, no matter how much it''s reved. There is no discernable difference between how it sounds/starts up now compared to then. I have not checked the rotor, I''m swimming under today to check it out while it''s still in the water...Hopefully there''s just fishin'' line or something twisted around it...but if not, what could be the culprit?
natejount is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-30-2003
Senior Member
 
Join Date: Mar 2002
Posts: 306
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
 
HP Motor Requirements

Make sure your prop is still there. Make sure it''s not stripped. If you have no wind or current the 2HP will move your boat but I wouldn''t like to do it. There''s always wind or current.
Sailmc is offline  
Quote Quick Reply Share with Facebook
post #3 of 14 Old 06-30-2003
Member
 
Join Date: Jul 2000
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 16
 
HP Motor Requirements

With engine not running, put it gear and try to rotate the prop.

Don''t know if Evinrudes have shear keys or rubber bushings, but it sounds awefully suspicious.

Next thing to check might be a bad case of barnicles.

jparker11 is offline  
Quote Quick Reply Share with Facebook
post #4 of 14 Old 06-30-2003
Senior Member
 
Join Date: Feb 2003
Location: New England USA
Posts: 261
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 13
 
HP Motor Requirements

It may be a shear-pin in your prop that has, well, sheared! It is the connection of choice years ago between the prop and the drive. If your prop hit anything, or became entangled, the shear-pin was "sacrificed" in order to prevent more costly damage to the motor. Problem was, those damn shear-pins always seemed to let lose for no appearant reason. I recall that our club had a whaler with a 25hp "John-rude" OB that went through a pin a week!

Easy fix though. Pull the prop, drive out the remains of the old pin and install a new one.

Your engine is probably turning the prop through friction just enough to make it seem like its working, but won''t put any torque to the water.

Silmaril is offline  
Quote Quick Reply Share with Facebook
post #5 of 14 Old 07-01-2003 Thread Starter
Junior Member
 
Join Date: Apr 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
HP Motor Requirements

OK, so I jumped in the water, and put it in gear, and it did not spin freely. it went about 1/2 turn each way very freely, and after that it gave some tension but was still easy to rotate, but definitely didn''t spin. Now what? I took it out of the water and I''m going to mount it in a trash can and see what I can see.
natejount is offline  
Quote Quick Reply Share with Facebook
post #6 of 14 Old 07-01-2003
Junior Member
 
Join Date: Aug 2001
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
HP Motor Requirements

Sounds like you have the rubber friction type, but it could be that the shear pin is lodged somewhere causing just enough resistance.

I''d say you have the rubber friction type and they need to be replaced.

I''ve always had shear pins in any OB I''ve operated, so I can''t be of much help in fixing/replacing.

Good Luck,

Tim
cyberlord is offline  
Quote Quick Reply Share with Facebook
post #7 of 14 Old 07-07-2003
Senior Member
 
Join Date: Jan 2002
Posts: 217
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
 
HP Motor Requirements

Bite the bullet take the thing to a pier an pull the motor then look take the prop off shear pins cost about 50 cents each not a high price to get going again. Don''t know much about the bushing type but with luck the shearpin type will take less time to fix then to read this,besides I hate treading water and or standing in a foot of goo while working on a motor. good luck
KenD is offline  
Quote Quick Reply Share with Facebook
post #8 of 14 Old 07-08-2003
Senior Member
 
Join Date: Dec 2000
Posts: 654
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 16
 
HP Motor Requirements

Bite the bullet and bring the ******* thing to an outboard mechanic. While I agree with the above posts regarding the shear pins, it could be a problem anywhere along the drive train. I would not risk burning out my 2hp motor or my boat for something that can probably be fixed for $100.
hamiam is offline  
Quote Quick Reply Share with Facebook
post #9 of 14 Old 07-10-2003
Senior Member
 
pirateofcapeann's Avatar
 
Join Date: Aug 2002
Location: Gloucester, Mass. USA
Posts: 373
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 14
 
HP Motor Requirements

I ran all around New England waters for 5 years pushing my Columbia 22 with a 1.2 HP British Seagull. She was a heavy barge as I lived aboard, year round and carried all of the things I needed to make it do-able. I got 3 1/2 knots average out of her. Yes, without a doubt you can push your Kells around with a 2 HP but don''t expect her to come out of the hole like a dragster. You''re not going to hurt it any, it''s only going to push just a certain amount and that''s it. Planning is the key to working around with low HP. As for the big motor, it sounds like the prop has let go from its bushing, in which case, you may need a new prop. Or if it has one, the shear pin has let go.
pirateofcapeann is offline  
Quote Quick Reply Share with Facebook
post #10 of 14 Old 07-16-2003
Senior Member
 
Join Date: Jan 2002
Posts: 217
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
 
HP Motor Requirements

Hamiam
Profanity is the way for an immature mind to express itself forcefully. That gotten out of the way I do concur with your basic premise,that the problem could be anywhere in the drive line,I''m just suggesting that they would check the inexpensive things before calling in the big guns.
KenD is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome