Mercury 8.0 HP 4 stroke outboard won't lock down. - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 05-09-2012
shadowraiths's Avatar
Senior Member
 
Join Date: Nov 2011
Location: On my sailboat
Posts: 254
Thanks: 26
Thanked 12 Times in 12 Posts
Rep Power: 4
shadowraiths is on a distinguished road
Mercury 8.0 HP 4 stroke outboard won't lock down.

Had planned to practice docking today but was unable to get the motor to lock in the down position. Which means it would basically "pop up" out of the water when going in reverse. I was able to lock it before but it would not lock today. Am thinking part of the problem is that since the motor is really too big for the transom hole its mounted in, I have to manually push the bar to let the motor down. So, perhaps its getting stuck in that position? Any advice would be appreciated!
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 05-10-2012
Senior Member
 
Join Date: Jul 2007
Location: Truckee, CA
Posts: 8,306
Thanks: 2
Thanked 114 Times in 112 Posts
Rep Power: 8
dabnis is on a distinguished road
Re: Mercury 8.0 HP 4 stroke outboard won't lock down.

Quote:
Originally Posted by shadowraiths View Post
Had planned to practice docking today but was unable to get the motor to lock in the down position. Which means it would basically "pop up" out of the water when going in reverse. I was able to lock it before but it would not lock today. Am thinking part of the problem is that since the motor is really too big for the transom hole its mounted in, I have to manually push the bar to let the motor down. So, perhaps its getting stuck in that position? Any advice would be appreciated!
You might try taking the motor off and see if it locks? Sounds like it might be binding in the mount?

Paul T
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 05-10-2012
bljones's Avatar
Senior Member
 
Join Date: Oct 2008
Location: South Coast Ontario
Posts: 8,187
Thanks: 32
Thanked 73 Times in 66 Posts
Rep Power: 8
bljones has a spectacular aura about bljones has a spectacular aura about
Re: Mercury 8.0 HP 4 stroke outboard won't lock down.

pictures would help.
__________________
It's 5 o'clock somewhere:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 05-10-2012
tommays's Avatar
Senior Member
 
Join Date: Sep 2008
Posts: 4,278
Thanks: 1
Thanked 29 Times in 29 Posts
Rep Power: 7
tommays will become famous soon enough
Re: Mercury 8.0 HP 4 stroke outboard won't lock down.

Normally there is a linkage that locks when you engage reverse BUT it does not take much dirt or rust to hang it up

Cleaning and lubing what ever is there so it moves correctly should solve the issue
__________________
1970 Cal 29 Sea Fever

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1981 J24 Tangent 2930
Tommays
Northport NY


If a dirty bottom slows you down what do you think it does to your boat
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 05-10-2012
shadowraiths's Avatar
Senior Member
 
Join Date: Nov 2011
Location: On my sailboat
Posts: 254
Thanks: 26
Thanked 12 Times in 12 Posts
Rep Power: 4
shadowraiths is on a distinguished road
Re: Mercury 8.0 HP 4 stroke outboard won't lock down.

Thanks all for your feedback. Turns out it wasn't an issue after all The guy who was going to teach me how to dock was unfamiliar with outboards. Did a quick test and it locks fine, in reverse, and is free in forward. Which, from what I am reading, is how it is supposed to work.
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 05-13-2012
tap tap is offline
Senior Member
 
Join Date: Apr 2009
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
tap is on a distinguished road
Re: Mercury 8.0 HP 4 stroke outboard won't lock down.

On my Tohastu 8HP, which is the same as Mercury 8 HP depending on year, it will lock in reverse and also can lock in neutral. Locking is neutral is controlled by which hole is used for the linkage between the clamp that locks it down and the thing that gets pushed by the shift rod. It doesn't lock in forward. In fact you have to shift to forward (or neutral if you have it unlock in neutral too) to tilt the engine back to get it out of the water.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts on the Mercury 4 stroke 9.9 hp outboard? SayGudday Atomic 4 9 03-02-2013 02:14 AM
Problem changing gear lube on Mercury 3.3hp 2-stroke bacoms Gear & Maintenance 16 06-16-2009 01:20 PM
mercury 3.3 2 stroke running problems honsail Gear & Maintenance 2 06-16-2009 08:26 AM
Mercury 2 Stroke Misfiring? dirtchickn Gear & Maintenance 0 01-16-2005 10:48 AM
Mercury 25 4-stroke dlschilke24 Gear & Maintenance 0 05-25-2004 07:31 AM


All times are GMT -4. The time now is 04:28 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.