Outboard Issues - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 06-13-2012
Junior Member
 
Join Date: May 2012
Location: Brooklyn
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mike27' is on a distinguished road
Re: Outboard Issues

So I should squeeze the ball when running??
Reply With Quote Share with Facebook
  #12  
Old 06-13-2012
Fishin' from a Sailboat
 
Join Date: Jun 2012
Location: SWF
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
HarborRat is on a distinguished road
Re: Outboard Issues

Quote:
Originally Posted by mike27' View Post
So I should squeeze the ball when running??
When it's about to die squeeze the bulb a few times. If the motor perks back up it will tell a lot that can be used to narrow down the problem.

My bet is a clogged filter, bad vent or sucking air in the fuel line. I doubt it's the carb. If you have another tank/hose try that out...borrow from a friend if possible.
Reply With Quote Share with Facebook
  #13  
Old 06-13-2012
Junior Member
 
Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
suds45 is on a distinguished road
Re: Outboard Issues

Wow, this sounds familiar, including taking it back to the dealer. I finally solved my problem by replacing all the lines, the bulb, the filter and fittings. When I say replacing the lines this including the one inside the fuel tank, the lines & clamps on the motor and all the hard connections at the motor and tank.

I have not had a problem since, but I still find myself squeezing the bulb in those places where you dread to have the motor die.

I have a Tohatsu 6 hp, which I believe is the same motor.
Reply With Quote Share with Facebook
  #14  
Old 06-13-2012
Senior Member
 
Join Date: Jan 2008
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
ahab211 is on a distinguished road
Outboard Issues

Coils be overheating if your impeller is shot or affecting your water pump. Check your water discharge flow.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 issues with outboard SpeedAgent Gear & Maintenance 9 02-04-2009 12:00 AM
jib issues Loualfr Gear & Maintenance 3 06-25-2008 11:55 PM
C&C 115 Issues? mr_lucky Boat Review and Purchase Forum 4 11-05-2007 08:34 PM
Domestic Issues Tom Wood Cruising Articles 0 10-13-2001 08:00 PM
Domestic Issues Tom Wood Her Sailnet Articles 0 10-13-2001 08:00 PM


All times are GMT -4. The time now is 04:26 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.