SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Tohatsu 4hp 4 Stroke won't run on integal tank (http://www.sailnet.com/forums/gear-maintenance/90859-tohatsu-4hp-4-stroke-wont-run-integal-tank.html)

Ward H 08-12-2012 09:41 PM

Tohatsu 4hp 4 Stroke won't run on integal tank
 
Tried the integal tank of my Tohatsu 4hp 4Stroke OB. Vent on tank filler cap was open.
Started easy and would run at idle but stalled everytime I put it in gear.

After a bit I connected the external tank and it ran like a champ.

Any ideas why the integal tank had issues? Brand new Shell gas w/ additive.

Thanks

Ward

dacap06 08-12-2012 10:09 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
Partly clogged line from the tank to the carburetor? Look at the part of the fuel path before the convergence of that fuel line with the fuel line from the external tank.

Also, did you try it again after it ran like a champ? If the problem was in the common part of the fuel path, pressurizing the line with the external tank's bulb may have blown out the problem into the bowl of the carburetor.

Ward H 08-13-2012 06:19 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
Yep, running from the bay thru the channel and to the slip, it ran great on the external tank, even though it was dripping gas at the fuel line connection.
That's why I tried the internal tank again and when I still had problems, I re-connected the external tank it ran fine so I could get it back into the slip.
I agree it is a partly clogged fuel line or maybe a bad selector valve? Doesn't let it switch fully to internal and does not fully shut off internal so now it has gas in it it leaks back around the fuel line connection? Never leaked there before because it never had gas in the internal tank before?

PBzeer 08-13-2012 06:27 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
I had problems with the selector switch on my 2 hp. That would be the first thing I checked. In my opinion, they're pretty rinky-dink.

dabnis 08-13-2012 07:45 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
I have the 6HP version and have always used the integral tank. It looks like the external connection has a "t" connection, one side external, the other side coming from the "selector switch", or integral tank shut off valve. Mine has a very tight rubber cap over the external male fitting. Yours may be leaking air into the system? Or the selector valve may be bad?
You could connect a "Jumper" hose from the Integral tank outlet hose directly to the fuel pump as a test. If the external connection is leaking when running it may indicate a bad surface connection with both the hose and/or the rubber cap, allowing it to suck air? Let us know what you find. Just a thought, the selector valve should be in the "down" position for integral tank use.

Paul T

Ward H 08-16-2012 08:45 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
One issue fixed. The fuel line connector on the motor end was bad. Marina mechanic changed it out, fixing the fuel leak. Replacement looks to be built better than the original.
Will be looking again at the internal tank tomorrow.

dabnis 08-16-2012 08:59 PM

Re: Tohatsu 4hp 4 Stroke won't run on integal tank
 
Quote:

Originally Posted by Ward H (Post 910643)
One issue fixed. The fuel line connector on the motor end was bad. Marina mechanic changed it out, fixing the fuel leak. Replacement looks to be built better than the original.
Will be looking again at the internal tank tomorrow.

Make sure the rubber cap that fits on the external tank fitting on the motor fits really tightly, if not it may allow air to be sucked into the system. I have always used the integral tank and looked at the rubber cap as a possible air leak source although I have not had any problems.

Paul T


All times are GMT -4. The time now is 11:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012