1981 Evinrude 9.9hp 2str starts but won't run - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 08-13-2012
CarbonSink62's Avatar
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

Quote:
Originally Posted by tommays View Post
1981 is OLD for a fuel pump and all the dirt in the fuel has to pass through the TINY check valves in the fuel pump

The KIT does not cost much BUT is a bit of a PITA compared to droping in a new ORGINAL fuel pump as you have to beware of knockoff spare parts
New (OEM) pump is only $47.

If I disconnect the line going into the carb and turn the engine over, fuel should come out of the line. That would prove the pump works, correct?

As long as I have a lit cigarette carelessly dangling from the corner of my mouth, it should be perfectly safe.

Now that we're on page 2 and all the girls have stopped following the thread, does anyone know any good porn sites?
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by CarbonSink62; 08-13-2012 at 04:42 PM.
Reply With Quote Quick reply to this message Share with Facebook
  #12  
Old 08-13-2012
Senior Member
 
Join Date: Jul 2007
Location: Truckee, CA
Posts: 8,354
Thanks: 2
Thanked 114 Times in 112 Posts
Rep Power: 8
dabnis is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

"A shot of ether after it dies does not bring it back, only time will fix it. That says 'flooded engine' to me, but I write software and have very delicate hands."

A plug reading should tell the story. If it is black and wet it is likely flooding and fouling the plug. Does a new plug help at all? If it is dry it is likely not enough fuel is being delivered. If it runs at all the spark is probably OK. I think solid state ignitions either work or not, not much in between?

I had the same motor, 15HP, bigger carb, I think, for 10 years. Many, many hours of hard running for hours on end. Treated it to new plugs once a year, changed the gear oil once in a while and that was it. It was still running perfectly when I sold the boat. Assumming the compression and seals are OK your motor should be OK, once you get the bugs out.

Paul T
Reply With Quote Quick reply to this message Share with Facebook
  #13  
Old 08-13-2012
CarbonSink62's Avatar
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

Thanks, Paul.

I was ready to use it as an anchor when I first bought the boat; then I read about how dependable these motors are and decided to fix it up; now I'm ready to deep six it again;

I have a few more things to try thanks to this thread; I'll keep everyone posted.

Ken
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #14  
Old 08-13-2012
tommays's Avatar
Senior Member
 
Join Date: Sep 2008
Posts: 4,278
Thanks: 1
Thanked 29 Times in 29 Posts
Rep Power: 7
tommays will become famous soon enough
Re: 1981 Evinrude 9.9hp 2str starts but won't run





Best smoothest motor ever made so UNLESS its really screwed there is now place to go BUT downhill in quality
__________________
1970 Cal 29 Sea Fever

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1981 J24 Tangent 2930
Tommays
Northport NY


If a dirty bottom slows you down what do you think it does to your boat
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #15  
Old 08-14-2012
CarbonSink62's Avatar
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

I agree it runs very smoothly, but only for 10-15 seconds at a time!
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #16  
Old 08-14-2012
Junior Member
 
Join Date: Nov 2010
Location: upstate new york
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jassprag is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

replace the coil or coils.
Reply With Quote Quick reply to this message Share with Facebook
  #17  
Old 08-14-2012
Jetexas's Avatar
Senior Member
 
Join Date: Apr 2012
Location: Houston, TX
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3
Jetexas is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

My first guess is the vent on the fuel tank isn't open.

However, if it's flooding, not starving, I would second the float level diagnosis.
Reply With Quote Quick reply to this message Share with Facebook
  #18  
Old 08-16-2012
CarbonSink62's Avatar
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
Now it starts and runs but won't idle

Huge progress today:

I advanced the rich/lean valve 1/4 turn toward RICH;

I finally understand the throttle linkage and it wasn't engaging the cam on the carb throttle at all; I turned the set screw all the way in and now the linkage just hits it when the throttle is at SLOW. When at START, the throttle is open about 1/4 turn.

At FULL choke it took off like a rocket and I was immediately decreasing the choke and throttle, more like I expected.

The water pump pees nicely and it ran at half throttle for over 10 minutes, so an awful lot of stuff has been qualified.

It won't idle, however. As I walk the throttle down, the engine eventually stalls before the linkage disengages the cam. I'm not sure what idle RPM is and have no way to measure it. It 'seems' like at idle the throttle linkage fully disengages the cam and the carb should maintain the idle on its own.

On a lot of carbs I've seen, there is a set screw the stops the throttle arm just before it hits bottom. There is no such arrangement here.

So, I'm looking at 2 options:

1. Tweak lean/rich (and troubleshoot) to get it to idle with the cam follower completely disengaged.

2. Find out why the throttle linkage disengages the cam so early.
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #19  
Old 08-16-2012
Senior Member
 
Join Date: Jul 2007
Location: Truckee, CA
Posts: 8,354
Thanks: 2
Thanked 114 Times in 112 Posts
Rep Power: 8
dabnis is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

I can't quite remember the cam follower arrangement but I think there was a mark that was supposed to lign up with the cam at idle speed? A good shop manual should show it. Suggest you get it running again and richen it up (counter clockwise) until it stumbles then lean it just enough to smooth it out, no more. Generally there is also an idle speed screw which is seperate from the mixture screw. On that motor it may be part of the cam linkage setup? Properly set up it should idle down fairly slow. Again, a good shop manual should help. Keep us posted

Paul T
Reply With Quote Quick reply to this message Share with Facebook
  #20  
Old 08-16-2012
CarbonSink62's Avatar
Load Bearing Member
 
Join Date: Sep 2011
Location: Derry, NH
Posts: 522
Thanks: 7
Thanked 8 Times in 8 Posts
Rep Power: 4
CarbonSink62 is on a distinguished road
Re: 1981 Evinrude 9.9hp 2str starts but won't run

Thank you, Paul.

There is a mark on the cam follower, I wondered what it was.

I'll set the throttle there and see how well it runs.

Ken
__________________
Zen Again

1978 Bristol 29.9 #122

Testing a mother's love since 1962
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
6hp evinrude hrh Gear & Maintenance 8 07-20-2010 12:07 PM
Evinrude Outboard dave6330 Gear & Maintenance 18 04-19-2009 02:06 PM
EVINRUDE 6HP 1997 help sailsail Gear & Maintenance 2 12-31-2001 02:34 PM
Evinrude 9.9 question kfkundell Gear & Maintenance 2 08-14-2001 07:02 PM
''84 Evinrude 9.9 spark question BrianConley Gear & Maintenance 0 08-05-2001 08:51 PM


All times are GMT -4. The time now is 07:30 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.