AutoHelm 5000 problems - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-26-2012
Junior Member
 
Join Date: Apr 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
MatthewM is on a distinguished road
AutoHelm 5000 problems

Hello Everyone,

I have been having issues with my AutoHelm 5000 autopilot. I am hoping that I can re-calibrate my control unit's compass and fix these issues. But, I can not find instructions for doing this. I have the original manual and it has no directions for calibrating the compass. I know that some models you push a series of buttons and then put the boat in two slow 360 degree turns. I just don't know the proper sequence.

It is an older model so there is not much tech support. I am hoping someone here might have an answer.

Thank you,

Matthew
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 08-30-2012
Member
 
Join Date: Jan 2010
Location: Colorado
Posts: 77
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 5
CaptainDan99 is on a distinguished road
Re: AutoHelm 5000 problems

If you have the old 5000, not the "ST" version, I do not think that compass calibration is available.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 08-30-2012
Junior Member
 
Join Date: Apr 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
MatthewM is on a distinguished road
Re: AutoHelm 5000 problems

Quote:
Originally Posted by CaptainDan99 View Post
If you have the old 5000, not the "ST" version, I do not think that compass calibration is available.
Thanks Captain,

I was starting to suspect this was the case. The autopilot operates erratically, sometimes working fine and then falling off course. Other times not following a course at all. With a unit this dated maybe it is time to replace it.
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 08-30-2012
THEFRENCHA's Avatar
Senior Member
 
Join Date: Jan 2003
Posts: 124
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 12
THEFRENCHA is on a distinguished road
Re: AutoHelm 5000 problems

I think I have the 5000 and to calibrate :
From memory as I am not on the boat
Press Standby for 2 seconds
Screen will change and ask you questions
Press the orange light button and go to Swing and start counterclockwise circles at low speed
Should work!
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Autohelm ST4000 Plus problems Outrageous Electronics 43 02-18-2013 11:58 PM
autohelm 5000 ralphmacey Electrical Systems 1 07-18-2012 09:03 PM
Nautech Autohelm 5000 brokesailor Electrical Systems 3 06-09-2011 08:49 AM
Autohelm AH800 problems corny Gear & Maintenance 0 08-18-2009 10:05 AM
Raymarine Autohelm ST1000 Problems And Raymarine Warranty petertribo Gear & Maintenance 9 07-27-2008 10:36 PM


All times are GMT -4. The time now is 11:02 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.