Transmission Diagnostic Advice - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest Forums > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-27-2012
Member
 
Join Date: Jul 2011
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3
Grand River Raider is on a distinguished road
Transmission Diagnostic Advice

My boat is a 1981 C&C 32 that I have had for 3 months. It has the original Yanmar 2GM engine. Not sure of the model of the tranmission. The motor mounts were replaced within the last 2 years as was the cutlass bearing. The bearing was tight prior to be splashed in the spring.

The boat was making a loud clunking noise in forward gear when throttling up from idle speed still at low rpm (not sure of exact rpm). I would be able to go back down to idle and then throttle up again to full rpm without further incident. This problem has happened off and on all season, but has not happened consistently. Not sure of the rhyme or reason for the inconsistency. It did not happen in reverse.

Yesterday, after motoring out of the harbor without any problem, sailing for a while, then motoring again (probably for a total of about 1 hour for the day), the problem occurred again, only this time the boat would no longer go into foward gear at all. Looking down through the lazarette, I could see that the lever was still activating when shifting from the pedestal, but the prop shaft would not turn forward any longer. The prop shaft would make a brief jolt like it was trying to turn forward, but would not spin. It would still turn in reverse and the boat still runs in reverse normally.

Any suggestions on the potential problem?
Reply With Quote Share with Facebook
  #2  
Old 08-27-2012
jsaronson's Avatar
Senior Member
 
Join Date: Dec 2011
Posts: 773
Thanks: 2
Thanked 18 Times in 18 Posts
Rep Power: 3
jsaronson is on a distinguished road
Re: Transmission Diagnostic Advice

Hate to be the bearer of bad news, but you are in for a rebuild. Sounds like the clutch.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who has a ZF BW7 transmission? prroots Beneteau 6 10-18-2011 04:26 PM
Hurth transmission advice needed evenstephen Gear & Maintenance 2 06-15-2011 01:35 AM
NYC Espar HELP! Need Diagnostic Unit! SVArgo US Northeast 0 02-10-2011 01:32 PM
NYC Espar HELP! Need Diagnostic Unit! SVArgo Pacific Seacraft 0 02-10-2011 01:30 PM
Where can I get a ZF 15 MIV transmission? leclare Diesel 0 07-26-2010 02:14 AM


All times are GMT -4. The time now is 11:19 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012