Priming you water pressure pump - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 


Like Tree1Likes
Reply
 
LinkBack Thread Tools
  #1  
Old 02-23-2013
Member
 
Join Date: Jul 2007
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
CapnSantiago is on a distinguished road
Priming you water pressure pump

I have an issue with getting my water pressure pump to reprime.

When I winterize I empty all the water I can from the tank (so the pump loses prime) and then add of couple of gallons of antifreeze (safe for potable water systems of course) and re-energize to pump the antifreeze thru the pipes/heater etc. It runs a good while spewing air and spitting until I get a reasonable flow of the colored antifreeze and then I'm done. The when I dewinterize again I empty the tanks of the antifreeze and add water re-energize to pump the antifreeze clear until I get clear water. Of course it spews and spits and works a good while again trying to acheive prime. Between this and my occasional weekend uses it seems I rarely have full prime in the system until it's time to rewinterize, dewinterize, or just runs low on water and I have to refill struggling to gain prime again.

Anyone out there expereince this and have a good solution for a quicker prime of the water pressure system?
__________________
CapnSantiago
Lake Texoma
1982 Islander Bahama 30
Reply With Quote Share with Facebook
  #2  
Old 02-23-2013
Senior Member
 
Join Date: Oct 2009
Location: Gloucester, MA
Posts: 586
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
klem is on a distinguished road
Re: Priming you water pressure pump

Most likely, you either have an air leak above tank level or your pump isn't sealing completely and is allowing the water to drain back when it is off. If you have a ball valve at the outlet of the tank, try closing it when you leave the boat and see what happens. If there is still water there, then your pump is leaking back and if there is less water, then you have an air leak most likely.

Some people actually like to put their pumps really low so that gravity keeps them primed. Also, some people will put a check valve in line with the pump.

Try to isolate where the leak is (pump, connection, line, etc). Usually this means either pressure testing or a lot of patience and closing different things when you leave the boat.
Reply With Quote Share with Facebook
  #3  
Old 02-23-2013
Senior Member
 
Join Date: Dec 2012
Posts: 835
Thanks: 2
Thanked 21 Times in 17 Posts
Rep Power: 2
benesailor is on a distinguished road
Re: Priming you water pressure pump

I have the same problem in the spring. I find that i get some air bubbles in the system some how and it takes a while to get them out.
Don't ask me how; i don't know why. I have pressure and it will keep for a week(or more, never checked how long it would hold).

I have 2 tanks with separate shut-offs next to the pump. I turn off the shut offs which causes a vacuum at the pump; which in turn starts drawing the water and pumping again. Once i do this a couple of times while i'm flushing my tanks out it seems to remedy the problem. I also switch the valves back in forth as well.
It took me a while to figure this out. I'm not sure it would work on every boat though.

Maybe not the best explanation.
Reply With Quote Share with Facebook
  #4  
Old 02-23-2013
Senior Member
 
Join Date: May 2012
Location: Lund British Columbia
Posts: 114
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3
Bob142 is on a distinguished road
Re: Priming you water pressure pump

It will be some extra work but if you make up a fitting or a plug for your water filler and then pressure it with any air pump... be sure that there is an open tap so that you don't over pressure your system...
jrd22 likes this.
__________________
Bob142
Desolation Sound
Maple Leaf 48

Any storm in a port...
Reply With Quote Share with Facebook
  #5  
Old 02-24-2013
Senior Member
 
Join Date: Dec 2008
Posts: 661
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 6
lancelot9898 is on a distinguished road
Re: Priming you water pressure pump

I have the same problem and what works for me is that I completely fill the tanks and let the water from the deck hose to continue to overflow the system as I turn on the water pump.
Reply With Quote Share with Facebook
  #6  
Old 02-24-2013
DannyboyUpstate's Avatar
Newbie
 
Join Date: Aug 2012
Location: Albany, NY
Posts: 52
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 3
DannyboyUpstate is on a distinguished road
Can you try force priming the pump with city water pressure?
Reply With Quote Share with Facebook
  #7  
Old 02-24-2013
Sabreman's Avatar
Senior Member
 
Join Date: Sep 2006
Location: Yeocomico River, VA
Posts: 1,604
Thanks: 2
Thanked 14 Times in 11 Posts
Rep Power: 10
Sabreman will become famous soon enough Sabreman will become famous soon enough
Re: Priming you water pressure pump

I had the same problem and the answer is that you have a small leak somewhere in your lines. Tighten all your hose lamps and listen for a leak. If unsuccessful, look at the pump carefully and bypass filters and hot water tank until you isolate the problem. The system should be self priming.

We empty the tanks after each visit and refill, simply letting the Par pumps self prime. After a season finding a plethora of leaks, we finally had a tight system. The final leak turned out to be a poorly installed filter.
__________________
Sabre 38 "Victoria"
Reply With Quote Share with Facebook
  #8  
Old 02-24-2013
fallard's Avatar
Senior Member
 
Join Date: Nov 2009
Location: Mystic
Posts: 903
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 5
fallard is on a distinguished road
Re: Priming you water pressure pump

Certainly you should check for leaks, but have you checked the suction in your pump? Based on the age of your boat, you may have an older Jabsco, which will last a long time, but might be getting tired. If so, you might look into a service kit. I have a 23 yr old (original diaphragm) Jabso for my shower sump and it self-primes easily, but I am thinking it's time to rebuild as preventative maintenance.

Several years ago I changed out my original fresh water pump from the older style to the Sensor Max version, which doesn't need an accumulator. It is much quieter and has also been very reliable. The new pump is in the $300 range, whereas the service kit for the older one may run you $75. If your pump is really old, this may be your choice, as a replacement older style Jabsco will probably be in the $400 range.
Reply With Quote Share with Facebook
  #9  
Old 02-24-2013
Sabreman's Avatar
Senior Member
 
Join Date: Sep 2006
Location: Yeocomico River, VA
Posts: 1,604
Thanks: 2
Thanked 14 Times in 11 Posts
Rep Power: 10
Sabreman will become famous soon enough Sabreman will become famous soon enough
Re: Priming you water pressure pump

Quote:
have you checked the suction in your pump?
I was incomplete with my suggestion. If the pump has lost suction, that too represents an air leak. So the pump should be included in the check.

Fortunately, water pump systems are so utterly simple, that the problem can only be a bad pump or an air leak somewhere. Start at the source and work toward the faucet. Keep in mind that an air leak in the feeder line from the tank to the pump can also be the problem.

I agree with the recommendation to rebuild the pump. I rebuilt my Par when the shutoff pressure switch failed. Theses pumps are indestructible and well worth a rebuild.
__________________
Sabre 38 "Victoria"
Reply With Quote Share with Facebook
  #10  
Old 02-24-2013
Senior Member
 
Join Date: Feb 2008
Location: N. VA
Posts: 656
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
dacap06 is on a distinguished road
Send a message via Yahoo to dacap06
Re: Priming you water pressure pump

I concur with the leak somewhere. I had this happen too, and finally found mine -- the whale gusher foot pump was leaking air into the line. The water tank fed "T," one branch went to the water pump, the other to the foot pump. The water pump developed enough suction that it sucked air through the foot pump somehow. I just stuck a plug into the line for now.

Which reminds me, I need to order a new foot pump! The thing looks like original equipment and the plastic looks yellowed and brittle so I don't want to rebuild it. Defender has them for 100 bucks. It isn't often you can get a piece of equipment you need for a tenth of a boat buck.

Tom
__________________
T. P. Donnelly
S/V Tranquility Base
1984 Islander 30 Bahama
Pasadena, MD
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water system priming. JeffsTsunami SailNet FAQ 4 06-25-2012 11:20 PM
small electric pressure washer pump for watermaker tonejunkie99 Gear & Maintenance 5 05-08-2012 04:51 PM
"pressure" water/ jabsco gravity pump faucet combo TBG P30 0 07-30-2011 12:25 PM
Rule bilge pump low pressure..advice please flipdoc Electrical Systems 4 06-29-2011 08:57 PM
Priming Head Pump Out Hose L124C Gear & Maintenance 11 04-23-2010 12:21 PM


All times are GMT -4. The time now is 07:31 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.